Jump to content
Corsair Community

CMX512-3200C2 defect


DennisS

Recommended Posts

Hello,

 

my PC is running with 2 CMX512-3200C2 memory modules. The Problem: Applications closes with errors like "read/write error in xy [...] memory".

 

To test the modules I run the PC with only 1 module. One of this is ok an I

have no Problems. A test with the second memory show that the module is

defect. Error ... error... error. Since the PC runs with only the first module,

I got no errors.

 

Now I need a RMA. The distributor "Projekt S GmbH" where I bought the RAM

doesn't longer exist, so I have to request a RMA directly.

 

What I have to do?

 

Greetings from Germany

Dennis

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Hello,

 

yes, 2 x 512MB XMS3200 CL2 with 400 MHz Corsair DDR-RAM. I set it on the board in slot 1 and 3 to use dual channel speed of 400 MHz (singel 200 MHz). The CPU-Speed is 2200 MHz (3200+ AMD Barton).

 

I've made screens for more informations and hope they are usefull.

 

Memory-Informations

Motherboard, FSB ...

CPU, Speed, Type

 

For the moment I run the system with only the working module and 200 MHz. Dual channel is only possible with two modules.

 

The bios is set on standard for normal performance and to got high system-stability.

 

For my simple test I first set the first memory module in RAM-bank 1 and run the system. After a few minutes the first application crashes with read/write error. After some restarts the same error occured. Than I exchange the modules and run the PC with the second memory in RAM-bank 1. The PC run till I shut the system down without any problems. I'ts certain that one module is defect. :(:

Link to comment
Share on other sites

  • Corsair Employees

Please try and set the dim voltage to 2.7 Volts and test the suspect module with http://www.memtest.org.

Taken from another post about this MB.

I have had 4 MB's of this model and had issues with several models of memory.

And for the record I have absolutly no problem replacing your modules, please follow the link in my signature and submit the RMA. But from what I have seen with this MB that may not solve the problem.

 

Please go to http://www.asusforums.org under the AMD section and you will see a sticky about this MB. But you should set the FSB Jumper to pins 2-3 and then clear the bios and when you start the system go to bios and load setup defaults and set the following timings with the modules in slots 2-3.

CPU Freq: 200 MHz

System performance: User Defined

Memory Frequency: 100%

Dim Voltage to 2.8 Volts

Resulting Frequency: 200MHz

SDRAM CAS Latency: 2.5T

SDRAM RAS to CAS Delay (tRCD): 3T

SDRAM Row Precharge (tRP): 3T

SDRAM Active to Precharge Delay (tRAS): 6T

Then test the system with http://www.memtest.org, if you get errors, please test the modules one at a time. There have been a few users report that setting Spread Spectrum to Disabled also solved the issue.

 

If the module is still failing after these steps then please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

Link to comment
Share on other sites

  • 3 weeks later...

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...