Jump to content
Corsair Community

H100i Platnium SE issue. Windows not recognised


Benzine
 Share

Recommended Posts

Hey guys.

 

So I have just completed a new build from almost 100% scratch (only kept SSDs).

 

Fired it up, everything is working fine except the CPU cooler.

 

I have been troubleshooting all weekend and the only conclusion I can come up with is it is a faulty cooler.

 

When plugged into a usb 2.0 header or a 2.0 usb from the motherboard I/O I get a port reset failure in device manager. When plugged into a 3.0 on the I/O I get device descriptor request failed.

 

I have tried updating the drivers, disabling the usb power settings, disconnecting and reconnecting. Updated my BIOS, updated Generic usb. Updated everything.

 

I have set cpu_fan power to full speed in BIOS. I have power going to the cooler because I have RGBs lighting up on the fans and cooler. It wont show up in my iCue.

 

I have tried unplugging every other USB.

 

My build is in my profile.

 

Any other things to try? Starting to feel a little defeated.

Link to comment
Share on other sites

 Share

×
×
  • Create New...