Jump to content
Corsair Community

H150i not showing in iCue


cocoaboey
 Share

Recommended Posts

Hello. I just put together a new computer, specs in my profile. I have an h150i aio on the cpu. I replaced the stock fans with 3 hd120s. The 3 120s are connected to the fan cables from the h150i. The h150i is connected to a sata for power, CPU fan header and the USB is connected to the mobo. I also have the commander pro to which an hd140 rear fan is connected. The USB for that is connected to the mobo right next to the h150i USB.

 

Now, when I load the iCue software, the commander pro shows but the h150i does not. When I run Asus AI Suite3, it shows the aio pump, set to 100% by default. No fans show in AI suite 3 since they're connected to the h150i and commander pro. I tried switching the USB on the mobo between the commander pro and the h150i, but both mono headers seem to be working since the commander pro always shows up in iCue.

 

I looked at other forum posts about this, but none of the solutions mentioned seem to be working. I do not see the device everyone mentions for the h150i in device manager under the USB section. Any help would be greatly appreciated.

Link to comment
Share on other sites

 Share

×
×
  • Create New...