Jump to content
Corsair Community

Corsair Dark Core Bluetooth works for a moment then stops


twood1130
 Share

Recommended Posts

I just purchased a Dark Core RGB mouse, and I am attempting to use it in bluetooth mode on my laptop.

 

Upon pairing the mouse it works momentarily, then windows does some sort of configuration to it, and it stops.

 

I attempted the same thing on a different computer and the mouse works fine, so this is purely a driver issue. However I cannot figure out where the issue is or how to fix it.

 

Corsair Icue is only on the computer that is having the issue, if that helps.

 

Any help is appreciated. Thanks!

Link to comment
Share on other sites

Recently had this issue with a set of BT speakers. I fixed it by going into the BT Devices list in Windows Settings, and deleted anything related to the speakers. During this, a 2nd entry popped up, and I deleted that too. Once I did this, and nothing was listed for the device, I paired them and it worked fine since.

 

Like me, you probably have a corrupted entry in the BT settings that needs to be killed and redone.

 

On a side note, Intel just released an update to the BlueTooth drivers.

Link to comment
Share on other sites

  • 1 year later...
I just purchased a Dark Core RGB mouse, and I am attempting to use it in bluetooth mode on my laptop.

 

Upon pairing the mouse it works momentarily, then windows does some sort of configuration to it, and it stops.

 

I attempted the same thing on a different computer and the mouse works fine, so this is purely a driver issue. However I cannot figure out where the issue is or how to fix it.

 

Corsair Icue is only on the computer that is having the issue, if that helps.

 

Any help is appreciated. Thanks!

Hi, I have this same issue as well. Any solution to this issue? Please help me as well

Link to comment
Share on other sites

 Share

×
×
  • Create New...