Jump to content
Corsair Community

Asus a8n-sli & 2x twinx 512-3200c2


Recommended Posts

Hi there,


I've read a lot on this forum the past few days to get my pc running, but the problem I have still persists.


I have TWINX 1024 MB PC3200 and an ASUS A8N-SLI (the regular version) with bios version 1001 (tried beta version file 1002-003.bin, but pc wouldn't even start after that bios flash).


Pc only starts with one unit of 512 in the B1-slot. I have altered settings in bios to: 2.5 (cas lat); 3 (trcd); 3 (trp); 6 (tras). Put voltage up to 2.8 and 2.85. But from the moment I insert another unit in slot A1,A2 or B2. the system won't start (sometimes screen shows 'no cable input' or it reboots when it's trying to start windows).


I've read about the deluxe version also, but is it safe to flash a regular A8N-SLI with a deluxe version bios?


I ran memtest on both modules at the same time: they showed errors at 79-80 % in test 8. But when I tested both modules one at a time in slot B1 no errors were reported.


I'm pretty desperate now, cuz I bought all new parts 10 days ago and still haven't managed to hit it off with my new system.


Thanks everyone for their time trying to solve my case.


Yours truly,

N. from Belgium

Link to comment
Share on other sites

  • Corsair Employees
If either module will run one up but the system will not post when both are installed that would suggest a problem with the CPU and I would try and get it replaced. You can also test the modules in another system to verify it as well.
Link to comment
Share on other sites

Just did a bios update to 1003.102 and did a memtest when both modules were installed in A1 and B1.


Memtest failed at 79 %


When installed in A2 and B2, memtest failed also at the exact same position : 79 % (test #8, 4% completed...)


edit: i didn't experience any post problems with bios update 1003.002

Link to comment
Share on other sites

Memtest v1.51 +


Bios settings for CPU are set to auto. DRam settings were the same as shown above (2.5 (cas lat); 3 (trcd); 3 (trp); 6 (tras)).


Also tried without any modifications in BIOS (all set to auto). Result remains the same.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...