Jump to content
Corsair Community

H115i Platinum - Can't Control Fan #1


Gnomely
 Share

Recommended Posts

Installed a new H115i Platinum and I'm unable to control the fan speed of whatever fan is plugged into the cable labelled #1.

 

  • Tried switching the fans around - it just repeats the behaviour on the other fan.
  • Tried each fan running from a PWM socket on the motherboard - they work fine
  • Setup a custom fan profile - nothing changes
  • Its using the Coolant temp - not CPU
  • Setting fan #1 to zero rpm - nothing changes
  • Latest firmware for H115i Platinum is installed and I've tried force installing it
  • Latest iCue is running - tried uninstalling and reinstalling
  • Fan 2 does change RPM but its slow in doing so
  • Pump RPM does change - again its quite slow in doing so
  • RGB lighting is working fine!

 

I'm at a loss for what it could be, ready to pull the thing and send it back.

 

I've attached logs if that helps.

h115i.zip

Edited by Gnomely
Uploaded logs
Link to comment
Share on other sites

 Share

×
×
  • Create New...