Jump to content
Corsair Community

A7v600-X and 1GB DDR


Emp Rameen

Recommended Posts

I've been having problems since I built my computer and all I know is that it isn't a physical problem with my motherboard, I had that RMA'd, and nothing changed.

 

Specs:

 

Mobo: Asus A7v600-X

Ram: 1GB DDR Corsair

HD: 80GB WD 7200RPM

Video Card: All-in-Wonder Radeon 9600 Series. 128M

Processor: AMD Athlon XP 3000+ 333 Front Side Bus

Sound Card: Sound Blaster Live!

 

My Problems:

 

My computer restarts randomly. Completely random. I checked the Processor temperature and it's been at like 80 degrees F while doing this. I wasn't even doing anything particularly intensive.

 

Programs will randomly shut down and I get the error message from windows telling me the program wasn't responding. Any programs from Winamp, IE, Warcraft 3, to AIM.

 

My moniter will disconnect. It shuts off as if I've gone into sleep mode, but the rest of my computer keeps going. I have to shut off the power and turn the whole system off to get it running again.

 

When I try to download or install large programs, the program will either not completely install, or it will be corrupted. I can't install World of Warcraft. The installation just stops moving. It hangs and doesn't move ever again. It's not the CD: it installed fine on my friend's computer.

 

I can't set my processor speed on it's highest setting through the bios (2600) It says the system hung due to some error or something. I can only have it on the lowest setting of 1300. My system can support a speed of over 2600, so I can't imagine the problem.

 

I have the newest drivers for my sound card, video card, and chipset. I have the newest bios and the most updated windows.

 

I did a clean install of windows, and when I first started encountering the problems I reformatted, only to have all the same problems after reformatting.

 

I ran MemTest over night and got over 160 passes with no errors. Maybe I put my computer together wrong? Would it be running at all if that was the case?

 

I almost hope it's a memory problem, because I can get that RMA'd. Anyone have any suggestions?

Link to comment
Share on other sites

What do you mean with the highest speed 2600 ? is that 2600Mhz or 2600XP CPU speed ? As you state you ran memtest all nite long and the pc doesn't freeze then so the mem is fine. How big is your PSU ? You have an ATI card, a 2nd fastest XP CPU,... what amperage does the PSU give at 12 volt ?

 

In the advanced menu :

for your 3000XP real Mhz Speed is 2167Mhz thus 16x166Mhz

CPU speed to manual

CPU multiplier 16x

CPU external speed 166Mhz

memory frequency 333Mhz

 

Chip configuration :

SDRAM config : Manual

SDRAM Cas latency : 3

SDRAM Cas to Ras delay : 3

SDRAM Ras precharge : 3

SDRAM precharge active delay : 8

SDRAM 1T command : disabled

SDRAM Interleave bank : disabled

 

These are very basic settings for eg Value select ram if you have eg 3200XL dimms following order 2-2-2-5 If you find any way to change the voltage of the ram in the bios (I don't see it in the manual) set it to 2.7 please

 

AGP capability : 4X ( please do this for increased stability with the ATI card)

AGP fastwrite control : Disabled

 

Install in the following way :

 

First WinXP

then chipset drivers

then DirectX9c

then ATI drivers of preference, I would opt for earlier releases like 3.7 or so since you have an older card ( make a backup of your winxp before isntalling the ATI driver)

Once installed in the control panel of the ATI card go to fastwrites disabled and set AGP to 4X please. It will loose 2% of performance but it will be more stable.

 

Hope these tips help mate GL, the real culprit could be the PSU , it might be dying on you and not giving a steady 12 volt rail. Keep us posted

Link to comment
Share on other sites

  • 4 weeks later...
Can you tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

I had the setting at the motherboad's default, I don't have the manual on hand, but the only thing I tried to change was the Processor speed through the BIOS to a preset; I was not trying to overclock it.

 

I tried the settings suggested by leeghoofd. I also reformatted and installed everything as suggested. I did not change any other settings or configurations.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...