Jump to content
Corsair Community

ICue not detecting Commander pro and H115i platinum


Shihanjiru
 Share

Recommended Posts

First time here hoping someone can help me with my problems.

 

I recently made a new build with a number of parts from Corsair.

 

My build is:

Corsair Obisidian 500d RGB SE case

AMD Ryzen 3700X

Gigabyte Aorus x570 Master

Corsair H115i Platinum.

Corsair RM750x

 

The problems I have are with the Commander pro that came with the case and the H115i.

These two are connected to the USB 2.0 ports on my MB but I cannot find them both in Device Manager or in iCue software. i have tried different setups both separately in a usb2.0 port. Also tried with the H115i in the commander pro and the Pro on the 1 of the 2.0 ports tried without success.

 

All fans are connected to the commander pro excluding the fans of the H115i which I connected directly to the pump itself. All fans are running and so is the AIO. The RGB lighting also works on the standard rotation. I just can't find them in ICue, so I can't change them either

 

I did read that there were problems with the USB 2.0. in combination with AMD and Corsair is this still playing is there any other way to get this working?

Link to comment
Share on other sites

 Share

×
×
  • Create New...