Jump to content
Corsair Community

Commander Pro makes my Bios/Boot slow as hell for some reason


Dy0
 Share

Recommended Posts

So I've installed a commander pro yesterday and since then I have to restart my pc several times to boot and even when it works it takes a lot of time and my bios is a laggy mess, I've tried updating the firmware and the ICue software but to no success. I've tried disconnecting it and the pc works just fine like that but everytime I connect is goes back to being laggy. Is it the commander pro, my motherboard, windows? Whats going on here? Can someone help me? I can make a video showing what happens if someone is willing to help me and doesnt really get what im talking about :rolleyes:

 

I tried some troubleshooting again, heres what I did:

 

Tried switching the USB port only and it didnt work so I went back to the other one.

Disconnected the Commander pro from the power supply so I could get into Windows

Converted my SSD to GPT to allow UEFI mode on the BIOS

unnistalled iCue and all the drivers from corsair

restarted and went to BIOS and enabled UEFI mode (this was suggested by another user in a different forum).

restarted again, installed iCue and all the drivers again along with updating commanders pro firmware.

 

It boots first time now but still takes some times, BIOS is still kinda laggy (not as bad as before, now I can travel through the BIOS pages atleast, its still laggy tho). Still not really sure whats going or how to fix it or how a fan controller is making this mess, might have to format and reinstall windows if I cant find a solution in the next couple days

Edited by Dy0
Link to comment
Share on other sites

 Share

×
×
  • Create New...