Jump to content
Corsair Community

GA-K8NXP-SLI & TWINX1024


bigthhi

Recommended Posts

Hello,

 

Newly built home gaming system. I orginally built this system about 3 weeks ago using TWINX1024-3200C2PRO modules. The memory and system have been very stable.

 

In an attempt to upgrade to 2GB - I purchased the TWINX1024-3200C2 package. Tried to install, this memory will not register anything different than 512MB, no matter what combination it is insterted - DDR or single channel. When insterted with the existing 3200C2PRO modules the new memory does not register at all. Please assist.

 

SYSTEM:

Gigabyte GA-K8NXP-SLI

AMD 55FX CPU

(2-SLI) Gigabyte GeForce 6800ULTRA

1GB Corsair C3200PRO Memory

(2-RAID0) Maxtor SATA300 Hard Drives

Plextor 716 Dual-Layer DVD

 

 

-Tony

Link to comment
Share on other sites

DDR is the type of memory. It does not mean dual channel rate. Dual channel rate is a way of using the memory.

 

Try one stick at a time by itself in the first slot, see how they show up.

 

A single stick of new memory inserted alone shows up correctly in the first slot - 512MB registered. I confirmed that BOTH sticks register correctly inserted individually. Installing them in as a pair also registers just 512MB. That's the strange thing. I know it's not a bad slot, because the existing 3200CPRO modules register correclty in any slot or combination. Whacha think?

Link to comment
Share on other sites

Can you tell me our modules part# and revision for all of your modules?(How To Read the Memory Label)

 

 

Thanks for responding.

 

The new memory I am having trouble with:

TWINX1024-3200C2

part # is CMX512-3200C2

modules # is XMS3202v4.2

LOT # is 0503077-3

 

XMS3200 512MB 400MHz CL2

 

 

The existing memory modules that have been working fine:

TWINX1024-3200C2PRO

part # is CMX512-3200C2PR

modules # is XMS3202v5.1

LOT # is 0506086-1

 

XMS3200 512MB 400MHz CL2

Link to comment
Share on other sites

Please test the modules one at a time with http://www.memtest.org and I would set the Dim Over voltage Control to +.2 volts as well.

 

Hi -

I ran the memtest application on each module one at a time.

One passed just fine

One recieves errors on TEST 5 each time. 12000+ errors 510.8MB

This test was run several times.

I assume this means a bad module. What's the next step for RMA?

Thank you.

-Tony

Link to comment
Share on other sites

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

I have filled the form, followed up with an e-mail and have not recieved an RMA number. What can I do to get this replaced ASAP?

 

Thanks so much

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...