Jump to content
Corsair Community

Dominator Platinum 64GB on Crosshair VIII Hero - pls help


chelling
 Share

Recommended Posts

Hi,

first of all my story cut short:

 

Made a new build:

 

Asus Crosshair VIII Hero (BIOS v. 0803)

AMD Ryzen9 3900x (latest Chipset)

Corsair Dominator Platinum 64GB (CMT64GX4M4C3200C16)

 

Before the Dominator I had the Vengeance PRO RGB 64GB (4x16GB) and with all 4 sticks installed, the system would shut down often and under stress.

So I bought the Dominator Platinum 4x16GB because it's on Asus' QVL with xmp. Today I installed them and at least I can run all 4 of them at stock settings (2133).

When activating DOCP, the PC won't boot, just turn on and off instantly until it boots to BIOS safe mode where I then need to deactivate DOCP.

 

So I tried using Ryzen DRAM calculator and really tried anything else I can think of. But it only runs stable on stock settings.

 

My questions:

 

1) Anyone here who has the same setup as me and got it to run higher than stock?

2) Anyone here who can give me some clue on what I could also do?

 

Thanks for reading!

 

EDIT: Just noticed that it won't even run D.O.C.P settings with only 2 of the 4 sticks installed. Same problem (no boot until safe mode)

Edited by chelling
Link to comment
Share on other sites

Hi,

first of all my story cut short:

 

Made a new build:

 

Asus Crosshair VIII Hero (BIOS v. 0803)

AMD Ryzen9 3900x (latest Chipset)

Corsair Dominator Platinum 64GB (CMT64GX4M4C3200C16)

 

Before the Dominator I had the Vengeance PRO RGB 64GB (4x16GB) and with all 4 sticks installed, the system would shut down often and under stress.

So I bought the Dominator Platinum 4x16GB because it's on Asus' QVL with xmp. Today I installed them and at least I can run all 4 of them at stock settings (2133).

When activating DOCP, the PC won't boot, just turn on and off instantly until it boots to BIOS safe mode where I then need to deactivate DOCP.

 

So I tried using Ryzen DRAM calculator and really tried anything else I can think of. But it only runs stable on stock settings.

 

My questions:

 

1) Anyone here who has the same setup as me and got it to run higher than stock?

2) Anyone here who can give me some clue on what I could also do?

 

Thanks for reading!

 

EDIT: Just noticed that it won't even run D.O.C.P settings with only 2 of the 4 sticks installed. Same problem (no boot until safe mode)

 

Reset your memory settings back to AUTO (no XMP, no DOCP) and manually set the DRAM voltage your ram requires for XMP.

 

Then starting at DDR4-2133 only bump up the frequency up by one until you reach DDR4-3200. Let us know how that works out first.

Link to comment
Share on other sites

Well I got it work stable at 2933MHz (soc at 1.05, dram at 1.4).

I can't seem to find DRAM boot voltage setting on this board, anyone has an idea where it's hiding?

 

Sorry I'm not familiar with that BIOS/UEFI.

 

You have 4 sticks of 16GB which I assume each stick is dual-rank?

 

Even with Zen2 you may be subject to a limited frequency as you load up memory sticks and ranks. For example (an older article)... Zen+ supported ram speeds

 

I didn't see a ram frequency list in your motherboard manual but for example ASRock publishes them for their motherboards.

x470 https://www.asrock.com/mb/AMD/X470%20Master%20SLIac/index.asp#Specification

x570 https://www.asrock.com/mb/AMD/X570%20Taichi/index.asp#Specification

 

I suggest contacting ASUS considering you stated the memory is on their QVL and ask them what frequency is supported in your configuration.

 

If that is DDR4-2933 then the next step is to try to set the primary timings according to your ram modules specifications based on what is printed on the back of your ram and/or by extracting the information from your rams SPD chip.

Edited by A Computer Guy
Link to comment
Share on other sites

The timings are set to 16-18-18-36, these are the xmp timings of this kit, so I guess they're ok.

 

Yeah, I'm waiting for a response from Asus, this usually takes a lot of time..

 

Problem is I read from a lot of different guys that have 64GB of RAM working on higher speeds with their new Ryzen CPUs and x570 MBs (also on C8H). That's why I'm starting to think that my MB is a bit faulty.

Link to comment
Share on other sites

The timings are set to 16-18-18-36, these are the xmp timings of this kit, so I guess they're ok.

 

Yeah, I'm waiting for a response from Asus, this usually takes a lot of time..

 

Problem is I read from a lot of different guys that have 64GB of RAM working on higher speeds with their new Ryzen CPUs and x570 MBs (also on C8H). That's why I'm starting to think that my MB is a bit faulty.

 

Well I can't discount x570 issues considering it is such a new platform but the loading of dimms and ranks on the IMC even on Zen2+ running dual channel will come into play at some point. The type of motherboard also is a factor.

 

For example even threadripper in quad channel configuration can drop to DDR4-2933 when populated to 128GB.

 

I hope Asus can give you some good input but in the mean time you could run the new Ryzen Master and capture your current memory config. Then use DRAM Calculator to compute recommended settings and compare. You may want to experiment with ProcODT and RTT values to try and successfully post just above DDR4-2933 and figure out what values there give you better stability (whatever produces the least amount of errors in memtest86) before readjusting timings.

Edited by A Computer Guy
Link to comment
Share on other sites

  • 4 months later...

Hey chelling, did you ever find a solution to your problem or hear back from Asus?

I have been having fits with mine and our problem sounds similar.

I have the 3600Mhz set of memory but if I set it to DOCP or manually set it to 3600Mhz my motherboard cycles a few times then boots in safe mode. If I up the DRAM voltage to 1.4 and set DIGI+Power Control->DRAM Current Capability to 120% it boots pretty much every time but it kinda annoys me that I can't set the voltage to 1.35 as listed on the base specs and get 3600 out of the set.

 

Anyway, if you have any suggestions I'd sure appreciate it.

Link to comment
Share on other sites

 Share

×
×
  • Create New...