Jump to content
Corsair Community

iCUE lighting effects - logo zone


armfall
 Share

Recommended Posts

I have a new Corsair Harpoon mouse and iCue sees it when iCue is active. I suppose I'm missing something in how iCue works because I can't seem to get the lighting effects in the logo zone to change. I'd like to turn the lighting off to preserve the mouse's battery but nothing I do seems to make a difference.

 

A little background information:

My Harpoon (mouse) is connected to the laptop by BT using the dongle. I was also able to connect the mouse using the laptop's BT directly but when doing that iCue would not 'see' the mouse and showed no devices attached. The problem I'm seeing is when the mouse is attached with BT to the dongle.

 

This is my first Corsair purchase so I am ignorant of how iCue is supposed to work with the various attachments. I'm probably missing something simple.

Link to comment
Share on other sites

Thanks for the help c-attack. I switched to 2.4 ghz and successfully used iCue's Instant Lighting to force the logo off. After reading the mouse specs it looks like the 2.4 ghz is where the mouse uses Slipstream and a little experimentation shows that Slipstream also depends on the dongle.

 

One problem still exists though... when I switch the mouse from 2.4 to BT it looses the setting that was successful with the mouse in 2.4 slipstream mode. Any idea on how to get the setting in BT mode too?

 

NVM: I redid the pairing of my Harpoon to both the 2.4 Slipstream and BT. And while it was connected through 2.4 I also enabled power saving mode. That appears to also turn off the logo, which makes sense. Then I re-paired the Harpoon through BT and all is well. The Logo indicator is not flashing at me and the I'm in BT mode.

Edited by armfall
Fixed it
Link to comment
Share on other sites

 Share

×
×
  • Create New...