Jump to content
Corsair Community

SolemnStrike
 Share

Recommended Posts

Hello i bought a ML120 Pro fan.

 

I connected it to my SystemFan2 pin, picked pwm mode in bios but it didn't spin. Isn't that possible?

 

I connected the RGB Cable to my Lightning Node Pro that is connected to my JCORSAIR pin on my MSI Gaming Pro Carbon.

It gets a color, but the color of the MSI Mystic Light Software.

I would prefer to sync it with my other ML120 Pro fans of my H100i AIO Cooler over the iCue Software.

But i cant find my single Fan there.

Isn't that possible?

IMG_20190725_174725.thumb.jpg.6f623df19dae5d8f6a3f5be209b20781.jpg

Link to comment
Share on other sites

Try a different motherboard header or re-plug on the same one. You could also connect it to one of the H100i Pro power connectors to make sure it can spin.

 

Well, that's what the JCorsair header does... it gives control to Mystic Light, your motherboard's RGB system. If you already have other RGB fans properly installed with a RGB Lighting Hub and LNP/Commander Pro, then plug the RGB wire in there so it is with the others. If you already have the right hardware, there is no reason to use the Jcorsair header.

Link to comment
Share on other sites

Try a different motherboard header or re-plug on the same one. You could also connect it to one of the H100i Pro power connectors to make sure it can spin.

 

Well, that's what the JCorsair header does... it gives control to Mystic Light, your motherboard's RGB system. If you already have other RGB fans properly installed with a RGB Lighting Hub and LNP/Commander Pro, then plug the RGB wire in there so it is with the others. If you already have the right hardware, there is no reason to use the Jcorsair header.

Hello @c-attack , thanks for your answer.

 

Can i also use D/C mode in Bios or would that destroy the PWM Fan?

 

I only have the H100i and a Lightning Hub connected to the Jcorsair Header.

So i probably will connect the H100i Fans to the Lightning Hub (jcorsair) so i can at least have the same Mystic Light effect.

Hopefully this is possible...

Link to comment
Share on other sites

As a test protocol, you can run it from a DC header but you need the speed at 90%+ to make sure there are 11-12V. The ML fans need that voltage for the magnetic levitation aspect of the motor. Long term, it needs to be on a PWM header.

 

If the cooler fans are on the same RGB lighting hub as the single, they should all do the same thing. On the other hand, if your H100i is really a H100i Platinum, that cooler has its own internal lighting controller and you will not be able to make the three run in sequence without a Lighting Node Pro.

Link to comment
Share on other sites

No, you don't want to use DC mode for a PWM fan in general but especially for the ML fans. The ML fans will not work properly in DC mode - most PWM fans will work but the ML fans, in particular, need the 12V for their unique bearing.

 

You can connect the RGB Fan LED Hub to the JCORSAIR header on the MSI motherboard. It works just fine. You can then configure Mystic Light for ML-RGB fans and go from there. Using the controller on the cooler is optional but iCUE does have a lot more options for effects than Mystic Light. You should have a Lighting Node Pro as well (assuming you got a fan multipack and not just a standalone fan hub) that you could use if you wanted.

Link to comment
Share on other sites

Thanks @c-attack & @DevBiker for your comments.

 

Yes it is a H100i Platinum and i guess i would rather have 3x the same effect than 2x Fans in little sequence + 1x Fan doing something completly different.

Btw i asked in this forum before if there is a Y-Splitter for the Corsair RGB Cable so i can plugin my additional Fan into my H100i Platinum but i guess there is not.

 

I have to admit that my bios settings could have been on D/C mode when i first started my PC to set it to PWM while the Fan was plugged in. Maybe the Fan got grilled and its defect thats why?

 

I only got the single pack, a jcorsair cable, a rgb fan hub and a h100i platinum.

 

I updated my System Info.

 

Little update:

- i plugged in one of my standard non-PWM Case Fans into the same header and it worked totally fine in D/C mode ofc

- i plugged the not-working additional ML120 Pro into my H100i Platinum and it was still not working.

Is that the ultimate proof that its not working and i should send it back?

Btw i got it second hand so there is absolutly a chance that he simply sent me a defect one even tho he is listed as a company.

 

I noticed that the series numerbers are different.

On the h100i platinum i got a JWT23 and on the single pack i got a JWT11 (afaik, but it was 100% not a 23).

Is that maybe a problem?

Btw the RGB of the single pack ml120 pro works totally fine.

Edited by SolemnStrike
no ads
Link to comment
Share on other sites

The numbers on the fans should be different. The Platinum cooler comes with a unique high speed version (2400 rpm) of the ML-RGB fan. The standard version tops out around 1600 rpm.

 

However, there does seem to be a problem with the fan. The cooler is always PWM so it won’t run from there, it can’t be a settings issue.

 

Your options for lighting would be:

 

1) rad fan on AIO- iCUE control. Single fan on Jcorsair- Mystic Light.

2) put all three fans on the rgb hub, Jcorsair, and control through Mystic Light.

3) Get a Lighting Node Pro. All three fans on rgb hub but LNP instead of Jcorsair. All fans will run synchronized iCUE lighting patterns. You would also get some strips to play with in the LNP box.

Link to comment
Share on other sites

 Share

×
×
  • Create New...