Jump to content
Corsair Community

LL120 Lüfter spinnt.


MaximusDecimus
 Share

Recommended Posts

Hallo zusammen,

 

seit ein paar Wochen habe ich ein Problem mit einem LL120 Lüfter.

Im Idle (Surfen im Internet Word usw) läuft er Lüfter ohne Probleme.

Wenn ich aber Spiele nach ca 10Min. bleibt ein LED bzw mehrere LEDS hängen und wechselt nur abundzu die Farben (Siehe Bilder)

 

Neuinstallation,Firmwareupdate,ver. Farbmodi,SDK aktiviert bzw deaktiviert Lüfter an einem anderem Port probiert,Lüfterreinfolge geändert,neuen Lüfter probiert,hat alles nichts geholfen.Verwende die aktuellstes Firmware bzw ICUE Version

Habe 4 LL120 an einem RGB Fan LED Hub hängen und 2 ML 140 an einem RGB Fan LED Hub hängen,und beide sind an einem Commander PRO angeschlossen.Port 1 die LL und Port 2 die ML

Alle anderen Lüfter funktionieren ohne Probleme.

 

Sehr schade das man soviel Geld dafür investiert und dann funktioniert es nicht.Bin ja nicht der einzige wo das Problem hat wenn ich mir das Forum hier so anschaue.

 

In der Zip Setup ist die Systeminfo bzw die Protokolle aus ICUE.

IMG_2715.thumb.jpg.e697a180c44190c9019808ad5930d8d9.jpg

IMG_2722.thumb.jpg.a6a46f0b679cec12082b2ce97d33bb72.jpg

IMG_2723.thumb.jpg.a5fda585f235cded74ece209b37fb5fd.jpg

1.thumb.JPG.029fe8e117356624b2858c92882ac27b.JPG

2.thumb.JPG.21ee9fc3ebdc0581167e129e1c8d8301.JPG

3.JPG.d8b1f00e2728d9d64b3832b99895fa30.JPG

DxDiag.txt

Setup.zip

Edited by MaximusDecimus
Link to comment
Share on other sites

Bei meiner Frau das selbe Problem allerdings spinnen das fast alle LLs :mad:

Im IDLE keine Problem aber sobald im Spiel bzw wird das Profil gewechselt fangen die LLs an zuspinnen.

 

Werde wohl bald das ganze Zeug von Corsir verkaufen,echt schade am Anfang läuft alles super und dann nach 2-3 Wochen spinnt alles ? Und das für so ein Preis... 3 LLs für ca 95Euro plus Commander Pro 50Euro ??? Und dann darf ich jede Woche die Lüfter austauschen bzw mich mit dem Support rumägern :mad: :sigh!:

IMG_2724.thumb.jpg.46f1ac9ab7c473bd0fb2bba989d7416e.jpg

IMG_2727.thumb.jpg.6035d255ca7789d24b46664970a57226.jpg

IMG_2728.thumb.jpg.0078efe3f721dc0d88caec47479ec25e.jpg

IMG_2729.thumb.jpg.51896d4d2a80abef6564c700404933bb.jpg

Link to comment
Share on other sites

  • Corsair Employees

Ich kann deinen Unmut verstehen wenn etwas nicht so läuft wie man es erwartet. Das man in einem Forum eher über Probleme liest ist Tatsache. Die ganzen User bei denen es Problemlos funktioniert schreiben leider weniger. Das macht dann den Anschein, dass es viele Probleme gibt. Dem ist aber tatsächlich nicht so.

 

In diesem Fall würde ich dir dazu raten einmal Kontakt mit unserem Support aufzunehmen, damit wir das Problem weiter Analysieren können. Bitte hänge die Systeminfos- und Protokolle mit an deine Anfrage an, sowie die Systeminformationen aus der dxdiag.exe. Bitte mache zwei Anfragen, für jedes System eine. So behält man am einfachsten die Übersicht.

 

Vielen Dank für deine Bemühungen.

Link to comment
Share on other sites

 Share

×
×
  • Create New...