Jump to content
Corsair Community

ASUS Maximus Formula IX and Corsair DDR4 4000MHz


Kordrek
 Share

Recommended Posts

I have two sticks of 16GB DDR4 4000MHz I can't seem to get working at 4000MHz with this board. I tried XMP and it goes right to 4000MHz but won't get past the POST.

 

I know the RAM isn't listed on the QVL but I was hoping to find out if anyone has gotten it to work on this board.

Link to comment
Share on other sites

Take it off XMP, manually set frequency (4000), primary timings (?), dram voltage (1.35+), and your VCCSA and VCCIO voltages. Asus sets those last two too high. Try 1.15v for both and you may need to work up or down. The board will auto select some sub-timings that are likely softer than the XMP and you may boot up.

 

You could also try adjusting the IO/SA voltages while still on the XMP preset and before trying manual settings.

Link to comment
Share on other sites

Take it off XMP, manually set frequency (4000), primary timings (?), dram voltage (1.35+), and your VCCSA and VCCIO voltages. Asus sets those last two too high. Try 1.15v for both and you may need to work up or down. The board will auto select some sub-timings that are likely softer than the XMP and you may boot up.

 

You could also try adjusting the IO/SA voltages while still on the XMP preset and before trying manual settings.

 

I tried those settings and no change. A few of those settings I didn't even have.

 

I called ASUS and as usual I got someone not from the US who had no clue what to do. I'll try Corsair on Monday if I don't find something here that solves it.

 

I'm open to more suggestions.

Link to comment
Share on other sites

 Share

×
×
  • Create New...