Jump to content
Corsair Community

Single LL120 fan not lighting up


andrew89898
 Share

Recommended Posts

Hi I have built a ryzen 3800x PC with 500d SE RGB and H115i Platinum RGB.

 

The case came with a Commander Pro, RGB Fan Hub and 3 fans all installed, these are all lighting up. The H115i is also lighting up. However I also purchased a separate LL120 fan for the exhaust, it is spinning but not lighting up.

 

This fan is plugged into the commander pro, and into the RGB hub for the LEDs, I notice the RGB Hub has 1,2 and 3 already plugged in, I have plugged it into port 6, does this matter?

 

In iCUE I can see the H115i, the commander pro and my vengenace rgb ram, should I be able to see the RGB Hub?

 

Thanks

Andrew

Link to comment
Share on other sites

Try plugging your exhaust fans RGB cable into port #4 on your hub. Your RGB needs to run in series so, in your case, ports 1,2,3 and 4 should be populated.

 

On another note, make sure you are showing 4 x LL fans under your Commander Pro 'Lighting Setup' settings in iCue. It should say 4 x Fans Connected.

Edited by Johnny_B500
Link to comment
Share on other sites

Try plugging your exhaust fans RGB cable into port #4 on your hub. Your RGB needs to run in series so, in your case, ports 1,2,3 and 4 should be populated.

 

On another note, make sure you are showing 4 x LL fans under your Commander Pro 'Lighting Setup' settings in iCue. It should say 4 x Fans Connected.

 

Thanks, I plugged it into port #4 and it seems to work now :), iCue is showing all 4 fans.

 

Although I have noticed that he ML fans on the rad aren't as bright, and Gigabytes Aorus RGB Fusion seems to take over my RAM.

Link to comment
Share on other sites

No, the RGB Lighting Hub is a current pathway for fan lighting, but the LNP and Commander Pro are the control devices. That is what should show up in iCUE.

 

The LL fans have 16 LEDs and a frosted diffuser ring. The ML fans have 4 partially exposed center LEDs. They are not going to look the same. You may be able to adjust the brightness at the device level (Commander Pro) or with the slider on the individual color level.

 

Fusion should not have automatic control. Check your settings in the app.

Link to comment
Share on other sites

 Share

×
×
  • Create New...