Jump to content
Corsair Community

Corsair LL fans problem


Caliph
 Share

Recommended Posts

Hello,

 

i have 6 corsair LL fans and 3 rgb hubs, bought 3 packs of 2 fans.

The problems tarted with 1 fan, every other day he would bugg out and would not listen to commands via iCUE, restart did not help.

I reinstalled my PC 3 days ago hoping that the problem was software, but it was not. Now that one fan is bugged all the time and this time he pulls to "bug mode" 4 other fans which now i cant control and collors are random.

Infrastructure goes like this :

6 fans - RPM connected to corsair commander pro - this par is fine

RGB fan channel connected to RGB hub which is connected to commander pro channel #1 - tried channel 2 and also tried 2 other RGB hub - same result.

Sometimes only fan number #6 is bad, so i try swapping places with channel 2 and 6 for example, and if the fan "#6 comes to 2nd slot, every other fan after 2nd (3rd -6th) becomes bugged. Sometimes i do not need to swap them for that to happen.

So my conclusion is that that one fan broke 4 other fans and now all of them need to be replaced?

Sorry for my bad english.

The picture in the attachment is when all fans are set to red static color, if i put them to something more complex, every led goes with its own random collor.

 

Best regards,

Caliph

IMG_20190723_193730.thumb.jpg.77eedd65291857bcff8bd17af0f8a087.jpg

Link to comment
Share on other sites

You should just be able to replace the one fan. What happens if you just take it completely off of the fan hub?

 

Note that the fans operate in series so one bad fan can mess up the rest of the fans beyond it on the fan hub. It sounds like that's what you are seeing.

Link to comment
Share on other sites

 Share

×
×
  • Create New...