Jump to content
Corsair Community

Commander PRO LED & Temp Notifications


Evader
 Share

Recommended Posts

Starting a new WC build and went with the LL120 RGB White fans, by far the best out there.....and most expensive!

 

I purchased 12 fans and 2 Commander Pro's and just wanted to test everything out in my current PC, ensure nothing is DOA, so I could return to Newegg if needed.

 

Everything works, however, I see the LED on the Commander Pro is off all the time. I am assuming this is an iCUE issue. Not even sure what the LED indicates?

 

Also, it would be great if you could edit the temp notifications, create your own notifications with <> temps...such as if (temp) <40 then LED = Color. And if (Temp) > 40 and < 50 then LED = Color.

It seems if you set the fans to go RED with a Temp of 60C the fans stay red even if the temps go back below 60C.

 

Any info is appreciated....Thanks and looking forward to iCUE and new WC build!

Link to comment
Share on other sites

The Commander Pro LED is something of a mystery. It does come on - I think when it's in boot loader mode but mostly is off. That's fine.

And yes, you have to acknowledge/cancel the notification for it to "clear". And the range thing that you are talking about is the Temperature Lighting Effect tho I'm not quite sure that it'll work exactly the way that you want.

Link to comment
Share on other sites

You can do temperature lighting for the fans by adding it as an effect. It will have 3 range zones. However, be aware the colors will blend approaching a temperature marker, not hard shift to the next color. The notification warnings must be acknowledged/dismissed to reset after an event. Those are better saved for critical warnings rather than common thresholds.
Link to comment
Share on other sites

 Share

×
×
  • Create New...