Jump to content
Corsair Community

i cant use wireless Dark core SE


smile689
 Share

Recommended Posts

i bought dark core se rgb few days ago

 

and i updated firmware. 3.35

 

but,

 

if i disconnect wire,(usb receiver is conneted)

not showing darkcore se in icue.

 

disconnect usb receiver, and re connect receiver, showing in icue,

and i can see dark core version is "?", suggest dark core firmware update in icue message.

(but i cant update or update fail over 97%)

 

if i use Wire mode, normally showing icue, and i can see 3.35 version.

 

i have another dark core se, and this is normal.(but it is has problem, every 60 second, going to sleep)

 

 

and both same, if i reboot my computer,

Wireless Dark core SE reconnect receiver everytime if i want see in icue.

 

 

i tried reinstall icue

Edited by smile689
Link to comment
Share on other sites

fixed wireleass issue today.

but reboot issue is still occure

 

 

 

when i computer boot, i can't see dark core menu in icue (Dark core SE is wireless status.)

so i tried USB Receiver reconnect or Power switch on and off, it is fixable.

but i always try this way every boot my computer.

Edited by smile689
Link to comment
Share on other sites

i fixed version issue.

 

but i have two dark core se and same occured other issue when i updated 3.35 firmware.

this is dark core not showing in icue when my computer boot.(wirelessmode)

if i reconnect dongle, it can be fix.

also usb cable connected(wire mode) -> usb calbe disconnect(wireless mode), occured not showing in icue(also same way for fix)

 

i tried re install firmware, and icue. but i cant fixed.

Link to comment
Share on other sites

i fixed version issue.

 

but i have two dark core se and same occured other issue when i updated 3.35 firmware.

this is dark core not showing in icue when my computer boot.(wirelessmode)

if i reconnect dongle, it can be fix.

also usb cable connected(wire mode) -> usb calbe disconnect(wireless mode), occured not showing in icue(also same way for fix)

 

i tried re install firmware, and icue. but i cant fixed.

 

Check if your Windows OS is using Fast Boot. If so, disable.

Link to comment
Share on other sites

  • 5 months later...

Hi,

Dark Core SE firmware update v3.35 stop working at 97%.

BIOS fast boot disabled. The issue still occured all the times when I try to update.

1. Unplug USB and turn off device and back on.

2. Unplug then replug the USB receiver

.

.

.

then nothing happen...

Link to comment
Share on other sites

 Share

×
×
  • Create New...