Jump to content
Corsair Community

HD RGB Fan LED not working after plugging in h100i v1


Yappadeago
 Share

Recommended Posts

My 3 HD series RGB fans are connected to the Lighting Node Pro inside my Carbide Spec-Omega RGB Case.

The fans LED's worked perfectly just after getting the build running, I was able to use every mode on iCUE. However, I forgot to plug in the usb cable of my H100i v1 and after plugging it in, booting up (the rgb still worked), rebooting, I was no longer able to control the lighting.

 

Since then then the LED's have turned on twice, with no clear reason as to why and it's been months in between them turning on. Although, I still have no control over them.

 

Seehttps://imgur.com/a/EBn8lwt for images.

 

Things I've tried:

checking connections

unplugging the h100i usb

changing fan rgb connections order

clean reinstall of iCUE and constant updates.

adjusting settings in iCUE

uninstalling and reinstalling Corsair Link

 

Note: The RGB strip on the front of the case works perfectly, along with the RGB on the RAM.

Link to comment
Share on other sites

Only a few LED's are lit up if they do turn on at all.

Then they don't change and I can't make them change, until I restart my pc and they don't turn back on.

iCue is currently set to rainbow wave, but I've tried different modes with no success.

 

Edit: I've added a pic of my iCue Settings

Edited by Yappadeago
Link to comment
Share on other sites

I Rearranged the fans and found that one of the original case fans is broken.

I thought that I had tried rearranging the fan when I first found the problem, but at the time it was very hot and I must've not been thinking straight :/ And because of where my pc is and how difficult it is to get around the back of it I put off trying to change the connectors.

 

Thanks for the help :)

Link to comment
Share on other sites

 Share

×
×
  • Create New...