Jump to content
Corsair Community

IRONCLAW WIRELESS only works with wire


Recommended Posts

Hello,

 

My mouse suduntly stopped working without wire. I tried to unplug/replug it pretty much on every USB slots I have.

I uninstalled and re installed Iclue twice, I even updated all my drivers and it still doesn't work.

 

It's only winking in white when I try to connect it.

 

I also can't re-iniate the pairing on Iclue, I don't know how to reset it.

 

Of course I tried it with the mouse on 2.4GHz.

 

Help :[pouts:

 

P.S. Some images >

When it's unplug : 1563098818-ironclaw-disconected.png

 

When it's plug : 1563098828-ironclaw-wireless-on.png

 

And with wire : 1563098833-ironclaw-with-wire.png

 

A quick video to show the problem [ame=

]
[/ame] Edited by Jezorah
Forgot to add some images
Link to comment
Share on other sites

You can try a soft reset. Try the directions for the "Dark Core". That is also a wireless mouse.

 

https://help.corsair.com/hc/en-us/articles/360025348571-Mouse-Reset

 

 

When you unplug/re-plug the USB receiver, does Windows give you the hardware removed/inserted tone?

 

The reset direction for the dark core worked thanks ! I've been able to pair it again.

 

Thank you :loveeyes::loveeyes::loveeyes:

Link to comment
Share on other sites

  • 5 months later...

Hi all, if like me a soft reset does not work for you, try this:

 

If you plug the receiver in, iCUE shows the mouse as an option but you obviously can't use it since you can't sync it. Go to settings, select the mouse (the one with the power logo, not the usb symbol if you've got it plugged in), and there will be an option there for "USB Wireless Receiver Pairing", where it gives you instructions for pairing your mouse if you hover over the Initiate button. Long story short, with your mouse plugged in, click "Initiate", then disconnect the mouse, turn it off, hold down the Up button (just below the scroll wheel), then while holding the Up button switch the mouse to 2.4GHz. Mine connected instantly. Hope that helps.

  • Confused 1
Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...
Hi all, if like me a soft reset does not work for you, try this:

 

If you plug the receiver in, iCUE shows the mouse as an option but you obviously can't use it since you can't sync it. Go to settings, select the mouse (the one with the power logo, not the usb symbol if you've got it plugged in), and there will be an option there for "USB Wireless Receiver Pairing", where it gives you instructions for pairing your mouse if you hover over the Initiate button. Long story short, with your mouse plugged in, click "Initiate", then disconnect the mouse, turn it off, hold down the Up button (just below the scroll wheel), then while holding the Up button switch the mouse to 2.4GHz. Mine connected instantly. Hope that helps.

 

I should've though of this myself, I've been playing wired for like 2 months now and this fixed it. thank you.

Link to comment
Share on other sites

  • 1 month later...
  • 2 weeks later...

The below fixed my issue as well, it seems obvious, but the UI on this software really needs some work.

 

What was confusing for me was that it stopped working on both my MacBook Pro and Mac Pro running windows, although the Bluetooth would work on the MBP, but I suspect that was because the wireless dongle is connected to a KVI.

 

Hi all, if like me a soft reset does not work for you, try this:
Link to comment
Share on other sites

  • 1 month later...
My Corsair Ironclaw won’t pair with iCUE. Just got it yesterday and it flash white for awhile and goes back to the two cyan dpi colors with the abort pairing window that hasn’t change to successful. Do you think a soft reset do the trick? The first time I turned it on with everything setup worked fine, but just won’t pair with iCUE. Edited by Dominator01
Link to comment
Share on other sites

  • 6 months later...
I had this problem for ages tried all the various combinations of turning things off and turning them on in certain orders but nothing was working. I finally managed to get this working by running the intiate in iCUE. Connect the mouse via the cable, open iCUE, click on the disconnected mouse in the devices panel and then in settings you should see the initiate option. Click that and unplug the mouse from the cable and turn on the 2.4GHz. I hadn't had to do this once in months now it seems I have to do it every other day.
Link to comment
Share on other sites

  • 6 months later...

I had the same issue after updating my firmware and I was able to get it working. 

1. check for updates on the mouse. Dont unplug until its done

2. Plug in the receiver and a notification popped up to update the receiver. Dont unplug until its done

3. Plug in the mouse using the wire that comes with the mouse to your USB on your PC (This is important, because any other cable I tried did not work)

4. Remove the receiver from the converter (converts the USB to a Micro USB) and plug the receiver only into a USB slot on your PC. (This is also important because the receiver cannot be in the converter and plugged in with a separate cable, as its not recognized for some reason.)

5. Go to device setting on the mouse in the iCUE app, click pair, and then they will find each other.

This worked for mine to be able to go back to wireless after the firmware update. I hope I explained that okay and I hope this works for others. 

Link to comment
Share on other sites

  • 1 month later...
On 1/2/2020 at 2:37 AM, waltheheck said:

Hi all, if like me a soft reset does not work for you, try this:

 

If you plug the receiver in, iCUE shows the mouse as an option but you obviously can't use it since you can't sync it. Go to settings, select the mouse (the one with the power logo, not the usb symbol if you've got it plugged in), and there will be an option there for "USB Wireless Receiver Pairing", where it gives you instructions for pairing your mouse if you hover over the Initiate button. Long story short, with your mouse plugged in, click "Initiate", then disconnect the mouse, turn it off, hold down the Up button (just below the scroll wheel), then while holding the Up button switch the mouse to 2.4GHz. Mine connected instantly. Hope that helps.

Thank you for this, worked for me... After about 30 minutes of jumping up and shouting obscenities at my mouse and monitor like a child... Apparently that step wasn't' required.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...