Jump to content
Corsair Community

iCue not opening on start up


AdamWes
 Share

Recommended Posts

Is there a way to get iCue to open on start up?

 

I have checked the "start on system startup" button, but nothing. My profiles load and everything is working as it should, but I just want the software to open up to one of my monitors automatically. Thanks.

Link to comment
Share on other sites

Not that I know of for the full app and I don't see a relevant line in the config file to edit. Someone else may be more clever than me and I usually take the easy way out with a macro or desktop shortcut rather than edit the files. It should remember position on the other monitor, so it won't be more than the effort of launching. CUE Space will automatically launch with Windows, but on a second monitor that may not be what you are looking for. Apparently it will automatically load to the primary display. Edited by c-attack
Link to comment
Share on other sites

Hey, i had the same problem with another software (for another keyboard).

I tried everything and finally got it to work and maybe this solution will work for you

and the iCue software.

 

Before you do anything else, have a look at your Autostart tab within the taskmanager.

Is iCue in the autostart list and acitvated?

If it is in the list and activated, please try the following.

 

Open your registry and navigate to

Computer\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows\CurrentVersion\Run

 

Right click -> New -> String value

Give it a name like "iCue" or something like that

Double click on your newly created string value and paste the path to your iCue Software

should be

C:\Program Files (x86)\Corsair\CORSAIR iCUE Software\iCUE Launcher.exe

Give it a try and let me know, if this works.

Edited by -DNA
Link to comment
Share on other sites

 Share

×
×
  • Create New...