Jump to content
Corsair Community

AX860i users with random reboots/shutdowns


Recommended Posts

  • Corsair Employees

Hi everyone,

Some AX860i users have complained about experiencing random shutdowns and/or restarts. While there are many potential causes for this, our focus is to ensure that every CORSAIR customer is more than satisfied with their PSU. If you have an AX860i and have experienced this, please contact us at:

 

support-AX860i@corsair.com

 

Please copy, paste, and fill out the following in your email:

 

Name:

Address St, Apartment, Unit, etc:

City:

State:

Zip:

Phone:

Clear image of the PSU Serial Number attached to the email

 

 

Our support staff will assist you with troubleshooting and, if necessary, an advance RMA process.

 

Thank you.

Edited by jonnyguru
  • Like 1
Link to comment
Share on other sites

  • 5 weeks later...

I registered here just to say Thank you.

Thanks for posting this notice.

I had recently purchased a refurbished AX860i from a local supplier.

The AX860i worked well for a few weeks. But, then started to unexpectedly shutdown.

I emailed the support addressed mentioned in the OP and received a very timely response. I was sent a replacement PSU. The replacement PSU has been working perfectly so far.

 

Thanks again you for the excellent customer service.

Link to comment
Share on other sites

  • 3 months later...
Could this issue affect users of the AX760 as well? I've been having problems with shutdowns in games 2-3 seconds after the game level finished loading and I was into the actual game (not the menu) that started about 1 month ago and I've checked all other hardware items (temps, usages, etc) and the only things left are either the AX760 or Win10.
Link to comment
Share on other sites

  • Corsair Employees
Could this issue affect users of the AX760 as well? I've been having problems with shutdowns in games 2-3 seconds after the game level finished loading and I was into the actual game (not the menu) that started about 1 month ago and I've checked all other hardware items (temps, usages, etc) and the only things left are either the AX760 or Win10.

 

You mean AX760i or the AX760 (without "i")?

Link to comment
Share on other sites

  • 3 months later...
Hi everyone,

Some AX860i users have complained about experiencing random shutdowns and/or restarts. While there are many potential causes for this, our focus is to ensure that every CORSAIR customer is more than satisfied with their PSU. If you have an AX860i and have experienced this, please contact us at:

 

<snip>

Our support staff will assist you with troubleshooting and, if necessary, an advance RMA process.

 

Thank you.

 

Is there a list of tips for troubleshooting to address the issue?

 

After my replacement AX860i started failing after 15 months, I nominated to not proceed with another RMA and instead bought a competitor's PSU.

 

Cost to post the failed PSU from here was half what I paid for it and I just couldn't in good conscience keep throwing away good money after bad.

 

I've always bought Corsair, when I could afford it, for the quality. The AX860i has the potential to be a magnificent PSU but they seem to be inherently flawed. Perhaps too clever for their own good.

 

While I'm very happy with the PSU I ended up replacing it with, I'm still disappointed that my 'dream build' is no longer true to my design and I'm quite a bit unnecessarily out of pocket too. While I know the 12 year warranty this one came with is still hampered by the return cost, its rock-solid reliability has so far left me confident I won't need to call on it.

 

I would dearly love to be able to 'fix' my AX860i without having to send it back though...

Edited by ShaneNewton
Link to comment
Share on other sites

  • 2 months later...

tried to contact the email address above regarding the power supply, it returns this,

 

support-AX860i@support.com

The e-mail address you entered couldn't be found. Please check the recipient's e-mail address and try to resend the message. If the problem continues, please contact your helpdesk.

 

I have been having reboot into boot loop issues with this PSU for over 12 months and have just been putting up with it since I can usually fix it by grabbing the motherboard and CPU connecter at the PSU while turned on and plugged in and forcefully push them back and forwards until the computer comes out of the boot loop, but sometimes it will run for 2 mins and boot loop again and sometimes it will run for 2 months until I have to do it again. Please advise how to have this solved. Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...