Jump to content
Corsair Community

RGB frozen, cant change


KROSKI
 Share

Recommended Posts

[ame]
[/ame] in this video i changed my FANS to only be pink. But one and a half of my fans Have frozen and theres no way i can fix that. Even if i delete Icue on my pc my fans are still frozen. I have already switched out my commander pro and i still got the same problem
Link to comment
Share on other sites

Have you restarted the service? If not you can find it under the settings option for ICurse.

 

Also make sure you are not running anything else that monitors hardware. Corsair seems to have an unresolved resentment against those :) even though it isn't their fault.

 

One more thing to do is to blow away everything under the %appdata%\Corsair\CUE BEFORE you reinstall. This will remove any profiles and they will need to be recreated, but is the best option to make sure it isn't a corrupt profile.

Link to comment
Share on other sites

Are you running Link or ICUE (because it looks like Link)? If the former, try changing to swapping over to ICUE and see if the problem persists.

 

Always forget there are something like 3 ecosystems out there for Corsair stuff. And I should have probably watched the video first :P

Link to comment
Share on other sites

ok okey, I 99,9 sure its no Software thats causing this problem, Im using link. Every restart or when ever i turn off my pc (Link closes) my LL goes to deafualt effect (the ugly rainbow erffect) But one and a half of my fans is still frozen, even when no software is running. Witch means it needs to be hardware
Link to comment
Share on other sites

ok okey, I 99,9 sure its no Software thats causing this problem, Im using link. Every restart or when ever i turn off my pc (Link closes) my LL goes to deafualt effect (the ugly rainbow erffect) But one and a half of my fans is still frozen, even when no software is running. Witch means it needs to be hardware

 

Force a firmware update on the devices that have them. The fan not spinning.....

 

Wait a second...one and a half of the fans? I'm all for sarcasm but damn :P

 

Anyway force the firmware update regardless what it tells you. This has happened to me in the past and that always fixed it. Didn't fix anything else I was having going on but at least that worked for me.

 

And if that fails contact support, just be ready for a long ride.

Link to comment
Share on other sites

ok okey, I 99,9 sure its no Software thats causing this problem, Im using link. Every restart or when ever i turn off my pc (Link closes) my LL goes to deafualt effect (the ugly rainbow erffect) But one and a half of my fans is still frozen, even when no software is running. Witch means it needs to be hardware

 

Have you tried rearranging the fans on the hub?

The fans operate in series - one fan passes signal to the next fan and so on. If one is bad, then the signal doesn't get passed. Moving the fans around can help you confirm that it's hardware and which fan needs to be replaced.

Link to comment
Share on other sites

Force a firmware update on the devices that have them. The fan not spinning.....

 

Wait a second...one and a half of the fans? I'm all for sarcasm but damn :P

 

Anyway force the firmware update regardless what it tells you. This has happened to me in the past and that always fixed it. Didn't fix anything else I was having going on but at least that worked for me.

 

And if that fails contact support, just be ready for a long ride.

 

the fan is spinning, but the RGB is frozen, do u understand? And i have already tried to Force a firmware update millions of times and i did even switch out my commander pro and i still got the same problem

Link to comment
Share on other sites

Have you tried rearranging the fans on the hub?

The fans operate in series - one fan passes signal to the next fan and so on. If one is bad, then the signal doesn't get passed. Moving the fans around can help you confirm that it's hardware and which fan needs to be replaced.

 

Today i will switch out one of my fans that looks like is causing the problem.

Thanks for the tip

Link to comment
Share on other sites

 Share

×
×
  • Create New...