Jump to content
Corsair Community

bug bande led


sasukbid
 Share

Recommended Posts

bonjour j'ai mais bande LED soit elle se coupe tout seul oui resté bloqué sur une couleur soit elle clignotée très vite de toutes les couleurs comme un stroboscope et se désynchronise des ventilateurs et des fois elle marche correctement

 

merci de votre réponse

Link to comment
Share on other sites

  • Corsair Employees

Bonjour

 

Pourriez-vous nous donner plus de détails :

 

Avez vous brancher sur un Lightning Node Pro ou Commander Pro ?

Utilisez vous le dernier iCUE à jour ? Ainsi que les derniers Firmwares à jour également ?

 

Vous pouvez retrouver une présentation rapide pour bien contrôler votre éclairage avec iCUE dans cette vidéo

 

[ame]

[/ame]

 

Merci

 

Cordialement

 

Bonne journée

Link to comment
Share on other sites

  • Corsair Employees
bonjour jutilise un node pro fourni avec les bandes de LED et j'ai bien fait les mises à jour mais toujours des problèmes avec les leds

 

Bonjour, elles sont bien activées dans iCUE comme ceci ?

 

LNP-Strips-1.png

 

LNP-Strips-2.png?dl=0

 

Merci

 

Aurélien

Link to comment
Share on other sites

  • Corsair Employees

Bonjour

 

Essayez de débrancher et rebrancher votre Lighting Node Pro et assurez vous que les mise à jour de votre carte mère soit bien à jour.

 

Si votre problème persiste, contacter notre service après vente pour leur expliqué le problème.

 

Merci

 

Cdlt

 

Bonne journée.

Link to comment
Share on other sites

 Share

×
×
  • Create New...