Jump to content
Corsair Community

M65 not able to setup color


Sharpinou
 Share

Recommended Posts

Hi everyone

 

I just bought the M65RGB mouse but I have an issue.

 

The color is always changing to red when I ask to be white when I load a game. Why? I am unable to fix it. How can I have solid white all the time, in game and on windows?

 

I got ICUE version 3.17.94

 

Thanks

Link to comment
Share on other sites

How many profiles do you have in iCUE? The default profile is whichever is on the top of the list. If you select something further down, it will hold until you lose focus, like when launching a full screen game. Do you have a profile with the lights set to red?
Link to comment
Share on other sites

I just have the default option. I have set my color in intant lighting to white. Nothing is red. Nothing! That's why I don't understand???

 

I just made a profile, I when to lighting effects and select static color and set it white. Something else I should do???

 

Sorry I can't add a picture, dosen't work!

Edited by Sharpinou
Link to comment
Share on other sites

Oh, you are using instant lighting? That should not matter and I just plugged mine in to launch a game to see if it would switch. It stayed white. Instead of using instant lighting, click on the M65 in iCUE, click on the lighting effects tab on the left, then + to create a new lighting effect. Choose solid or static from the center column. Then click the effect and apply it to the mouse zones. See if this makes a difference.

 

Also, what specific M65 do you have? Pro? Elite?

 

There are a few games that have specific color schemes that will override your choices. It is a short list and includes Far Cry 5, Diablo, Metro Exodus, The Division 2, and maybe one more I missed. You can uncheck the SDK option in the iCUE settings to prevent this or most games likely have a toggle in the game settings menu.

Link to comment
Share on other sites

 Share

×
×
  • Create New...