Jump to content
Corsair Community

Bad unit


essmeier

Recommended Posts

I've got two identical Corsair Value Select VS512MB400 sticks in my PC. I've been having random problems with applications suddenly closing, and Windows errors telling me that "The memory cannot be 'read'" or "the memory cannot be 'written.'"

 

I've run Memtest86, and one of the modules reports errors on every single pass.

 

I think I have a bad SIMM. I purchased it some six months ago from an online retailer, but I think it's best to go the RMA route. Please let me know.

 

Thanks,

 

Charlie

Link to comment
Share on other sites

  • Corsair Employees
Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?
Link to comment
Share on other sites

Can you tell me the make and model of MB you have along with the CPU speed and it’s FSB as well? In addition, please tell me the bios settings you have set for both CPU and memory and any performance settings that you may have set?

 

ECS PM800-M2 motherboard.

 

800 Mhz FSB, 3.0 Ghz P4 installed

RAM and CPU settings are at "auto" - 200 Mhz. I tried the RAM at 166 Mhz a while back; it didn't help.

 

RAM Settings - "Auto" 200 Mhz.

SDRAM CAS LATENCY 2.5

BANK INTERLEAVE 4 BANK

PRECHARGE TO ACTIVE 4T

 

All of my problems have gone away with this SIMM out of the PC. The other one works fine.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...