Jump to content
Corsair Community

Corsair AX1200i sudden shutdown redlight


danegeld
 Share

Recommended Posts

PSU was purchased in August 2017. A few times in the past it has shut down abruptly and after looking things over and finding nothing stand out it restarted. Today it went down and i just cant seem to get it to work again. I opened my 900D case carefuly cleaned everything in case of a dust issue. noticed the red light and saw that many others have had this issue. not sure what to do. after an extended period of time it will restart and run 5~10 mins then shut down.

 

Tempatures for the CPU/GPU/MB all were reporting normal.

 

thanks in advance

Link to comment
Share on other sites

system ran for about 15 mins shut down tried to restart 3x then gave red light. in that time I updated Corsair link and ICUE, but the PSU is not shown as a device i have the CORSAIR Lighting Node PRO. in my system. I have also changed the UPS i was using, tried pluging into a different wall..and a bigger better UPS (APC pro 1500)
Link to comment
Share on other sites

used compressed air to spin the fans..now it seems to be woking i have it manualy set to 95% 1720RPM and the PSU is at 84.20F not running any games or such but it hasnt crashed in the last 20 mins. wondering if the PSU is bad or going bad? which would be a shame since its not even 2 years old.
Link to comment
Share on other sites

yes i did its set to 95% and currently i havent had a shut down since but before it seemed to shut down at 88F not sure if thats normal. with the fan at 95% it seemed to stay around 86F for several hours of gaming

 

 

as long as it remains stable i dont mind if the fan is on all the time i really cant hear it anyway. But i do worry that my slightly less than 2 year old PSU is somehow defective and im only delaying its final demise.

Link to comment
Share on other sites

 Share

×
×
  • Create New...