Jump to content
Corsair Community

Cannot get Dominator Platinum RGB to run at the rate 3600mhz


Glyn
 Share

Recommended Posts

Just completed new build using Corsair Dominator Platinum RGB 32Gb kit in 4 sticks of 8GB. CMT32GX4M4K3600C16.

 

On the mother board the figures for XMP 1 and 2 are the same.

 

Memory at XMP will initially run at the rated 3600 but if the machine is left off overnight or power cut at the wall before a reboot then boot repeats a couple of times with mem ok light working and ends up with stable 3500 Mhz voltage just above 1.4 in place of the XMP voltage of 1.35

 

I have raised a ticket with Corsair already. I attach the info I have sent them and ASUS my motherboard supplier in a PDF format which explains things in detail with images.

 

Any help would be appreciated. Its expensive memory not to run at the rated 3600.

 

My system has not been overclocked yet until I sort this issue out. BIos updated to current.

 

Thanks

RAM issue with ROG Maximus.pdf

Link to comment
Share on other sites

I am not sure that is the intended result. The XMP or something else in the system is not stable in the current conditions. The system crashes and the BIOS is trying to recover and uses the clear function to wipe out the XMP value. It then replaces them with standard, overly heavy default BIOS values.

 

Figuring this stuff out is always complicated and each CPU/board/RAM combination may different required values. I would start by looking the VCCSA and VCCIO voltages at the bottom of the Extreme Tweaker column the advanced BIOS. Asus usually goes heavy and this is one were more is not necessarily better. I would think 1.20v for both might be the place the start. What is the Auto value when XMP is activated?

 

Also be aware turning on XMP does more than set memory timings on most Asus boards. It will alter other settings. It's hard to address one and not the other. Make sure your other values for the CPU are where you want them.

Edited by c-attack
Usual typos
Link to comment
Share on other sites

Ok this is an interesting thread and I am glad I poked my head in here. I expect 64Gb like I have to need to be underclocked to be stable because I'm loading the IMC to the max, BUT since you have basically the same board (slight differences but nothing that should affect the ram) I'm thinking this might be an Asus thing. I have the same situation going on if I try to run it at the rated speed. But again I expect to need to underclock.

 

For the record I have tried a ton of different things to get it to run at the rated speed but 50% of the time it fails to post then I confirm the settings anyway and it boots and runs perfectly fine until the next reboot. Due to that, if I let the board train itself it will run the RAM at the 3500 speed. I bump it a touch lower to 3466 due to amount. Haven't had any issues with it at all.

 

Oh and I also set the voltage to 1.40. Like I said I tried a bunch of things but there's every likelihood that you would have the same results I did. Truth be told I, personally, am not that worried about it running slightly slower as I haven't really noticed a difference in performance.

 

And for the record both XMP I & II set the right settings but at least a 50% post failure rate.

 

What I do is set XMP II, bump the voltage up to 1.40 (don't do 1.2 since it still needs to power the LEDs, actually keeps the voltage from dropping too much) and then just set the speed to 3466. 100% boot success at that speed and 3500, but explained my reasons for going a touch lower.

 

Remembered something, you said you just completed this build. Were you running the board on the 1005 BIOS or was this the first time on the 1105? Asking because I will say this, the 1105 "KINDA" improved things as it used to do 4-6 cycles now it just does 3-4 :P

Edited by Waukeen
Link to comment
Share on other sites

  • 4 weeks later...

Thanks for the reply's. Since these have been trying different things.

 

What I did do on advice from Corsair is test 1 ram at a time at xmp all four good. Then twos all good for all pairs. Then only when I had two pairs in (4) it would work initially but later when the computer was switched off at the wall or when left for a day with power in the wall left on but computer off would it start a mem ok sequence. Then succeed with higher voltages than the xmp should be and also upping other voltages into red entries.

 

So the situation now is :

 

The issue with the xmp happens whether or not I overclock the CPU which is my intention, especially with this motherboard and CPU.

 

1.0 I have a profile set which runs at normal XMP2 including a std dram voltage of 1.35. I Have also put in place in the profile an overclock of the CPU to 5.0 Ghz. Settings ( XMP11 / Asus multicore enhancement off / Sync all cores / set then to 50 /Min and max CPU cache 45 / COPU Core V 1.3 / DRAM V 1.35 ( This correct XMP setting) / CPU VCC10V 1.15 / CPU System Agent V 1.1)

 

2.0 Once the computer is running on this profile it performs perfectly under stress tests etc. And never crashes. All Good.

 

3.0 If I leave the computer plugged into the wall and the computer off ( so some power still running through the board) it will restart most of the time using the above profile. Then Sometimes, every now and again it will go on and off briefly one or two times whilst the mem ok light flashes. It then will boot up with a message telling me to go into the bios. So I have to enter the bios with F1. When in there it has changed the Dram voltages from 1.35 to 1.4 and raised the CPU VCC10V up to a figure in red and likewise the CPU System agent voltage.

 

4.0 Now the strange thing is when in the bios after the mem ok scenario I reset the profile back to my normal profile as set out in 1.0 above and save and exit it once again reboots fine and will keep doing so time and time again. Also the computer is perfectly stable at this profile once again.

 

5.0 It also seems if I kill the power in the wall so no power in the board it makes this action of going into the “mem ok” scenario on start more likely.

 

 

It is very strange indeed how the computer will run the same exact profile fine and with full stability. But then once in a while, and this more likely when left standing for day or so or when there is no power in the mother board, appears not to be able to run that profile but then once started after the mem ok (with the increased voltages) and then the same original profile saved and exited again will once again run fine and reboot.

 

Not sure what is going on . But something is changing. It is almost as if the board is intermittently forgetting the last profile and attempting to get an alternative set of voltages to work during the mem ok. But then perfectly happy when using the original profile in a save and exit.

 

What changes in a boot when the computer has been left for a day or so or when power is totally taken from the motherboard?

 

 

Thanks for your help !

Link to comment
Share on other sites

  • 3 months later...

Hi

 

Never did get to the bottom of it.

 

What I did in the end was get the RAM working and then disabled the MEM ok switch on the motherboard. Works fine now and does not send me back to the bios each time trying to change things. It uses the same set up as I got the RAM to work at.

 

Even got it running with a 5.0Ghz overclock now.

 

I'm no expert but just saying it worked for me. May not work for you.

Link to comment
Share on other sites

 Share

×
×
  • Create New...