Jump to content
Corsair Community

Corsair Vengeance LPX 32 (2X16) and Z390 AORUS PRO WIFI


Skarsburning
 Share

Recommended Posts

Hi everyone,

 

A new build: (mostly Aorus rig)

 

Motherboard Z390 AORUS PRO WIFI with F8 BIOS

 

https://www.gigabyte.com/Motherboard/Z390-AORUS-PRO-WIFI-rev-10#support-dl-bios

 

CPU is Intel i7 9700KF

 

All brand new.

 

My RAM is Corsair Vengeance LPX 32GB (2x16GB) DDR4, 3000MHz, CL15

CMK32GX4M2B3000C15R

 

So, if i insert both sticks - PC won't start. If only 1 - All good. In fact I am currently writing this from this build. XMP profile is on. I tried turning it off and insert second stick - no change, won't go to POST. Any idea what would explain this behavior?

 

No answer for a couple of months so i decided to buy this RAM (HyperX Predator RGB 32GB (4x8GB) DDR4 PC4-25600 3200Mhz CL16 HX432C16PB3AK4/32) which is on the official support list. https://download.gigabyte.eu/FileList/Memory/mb_memory_z390-aorus-pro-wifi_20181018.pdf

 

Hopefully all good

Edited by Skarsburning
Link to comment
Share on other sites

  • 2 months later...
  • 1 month later...

Ok guys, the Hyper X ram arrived, plugged in, sublime moment .... All working good, XMP on, no stablity issues, the full 32 GB RAM is there and working and as an added bonus - The RGB on the Hyper X syncs with the rest of the AORUS RGB through the RGB Fusion app!!!

 

72051774_10217268072187703_6640401245028745216_o.jpg?_nc_cat=109&_nc_oc=AQk0lyIA4ylc8Kda86dzPwSjJnR7IRZMbSrKlmolsAendCgbgt4pBhc7m2rjhLtr0NU&_nc_ht=scontent.fsof3-1.fna&oh=48d7b2671950861c161ed2698e6e8ee4&oe=5E23CCF2

Edited by Skarsburning
Link to comment
Share on other sites

 Share

×
×
  • Create New...