Jump to content
Corsair Community

Void Pro RGB Wireless static noise when audio is played


vatroxplays
 Share

Recommended Posts

Heyy,

 

So i bought these 2 days ago and they arrived today.

The installation went fine.

But... when i started ANY sound, wether its youtube, games, music, etc... there is a really LOUD static noise. When i dont play dont but the headset is still on, no static noise. I tried downloading iCUE but it didnt work either. :(:

 

And when i turn my system volume down, it goes away but everything is wayyy too silent. even at max volume.

 

Appreciate any help ::pirate::

Link to comment
Share on other sites

Heyy,

 

So i bought these 2 days ago and they arrived today.

The installation went fine.

But... when i started ANY sound, wether its youtube, games, music, etc... there is a really LOUD static noise. When i dont play dont but the headset is still on, no static noise. I tried downloading iCUE but it didnt work either. :(:

 

And when i turn my system volume down, it goes away but everything is wayyy too silent. even at max volume.

 

Appreciate any help ::pirate::

 

Hey. I also recently acquired the Corsair HS60. I also hear “white noise” through the USB sound card. Although I was warned, but I really wanted to purchase this headset and check if this is really so. In general, this problem can be fixed in only one way. Buying a good one! sound card.

For now, I use this solution. The wheel of sound in the headphones is approximately in the middle. The sounds in the game are all to the max. There is noise, but less noticeable.

Good luck

Link to comment
Share on other sites

 Share

×
×
  • Create New...