Jump to content
  • Gaming Gear
  • Streaming Gear
  • PC Components
  • Gaming PCs
  • Software
  • Community
  • Support
  • Gaming Gear
  • Keyboards
  • Headsets
  • Mice
  • Mousepads
  • Chairs
  • Apparel | Gear
  • Accessories
  • Ambient Lighting
  • Streaming Gear
  • Capture
  • Stream Deck
  • Audio
  • Lighting
  • Green Screen
  • Multi Mount
  • PC Components
  • Cases
  • CPU Coolers
  • Fans
  • Memory
  • Power Supply Units
  • Custom Cooling
  • Storage
  • Thunderbolt Docks
  • Gaming PCs
  • CORSAIR ONE Gaming PCs
  • CORSAIR ONE Workstation Grade PCs
  • VENGEANCE Gaming PCs
  • iCUE Certified Gaming PCs
  • Visit Origin PC
  • Software
  • Download Software
  • iCUE Software
  • iCUE for macOS
  • Community
  • CORSAIR Gaming
  • Esports
  • Streamers
  • Students
  • Forum
  • Blog
  • Wallpapers
  • Press Room
  • Support
  • Download Software
  • Customer Support
  • FAQs
  • Warranty
  • Keyboards
  • All Keyboards
  • RGB Mechanical Gaming Keyboards
  • Wireless Keyboards
  • Headsets
  • All Headsets
  • Wireless Headsets
  • USB & Stereo Headsets
  • Mice
  • All Mice
  • Wireless Mice
  • Wired Mice
  • Cases
  • All Cases
  • iCUE Smart Cases
  • Mid-tower Cases
  • Full-tower Cases
  • Small Form Factor Cases
  • Power Supply Units
  • All Power Supply Units
  • iCUE-controlled PSUs
  • Premium Efficiency PSUs
  • CPU Coolers
  • CPU Coolers
  • iCUE Smart Coolers
  • 240mm AiO Coolers
  • 280mm AiO Coolers
  • CPU Air Coolers
  • Custom Cooling
  • All Liquid Cooling
  • All Hydro X Products
  • Design Your Loop
  • Fans
  • All Fans
  • RGB Fans
  • 120mm Fans
  • 140mm Fans
  • Storage
  • All Storage
  • M.2 SSDs
  • USB Flash Drives
  • Memory
  • All Memory
  • Performance RGB Memory
  • Performance Memory
  • Memory Finder
  • Thunderbolt Docks
  • All Thunderbolt Docks
  • Accessories
Corsair Community

Corsair LL120 RBG Issue


stehilton94
 Share

Recommended Posts

Hi guys, I have a total of 6 Corsair LL120 fans in my Case, including a Corsair H100i Pro CPU Cooler. 3 On the case itself, 2 on the Radiator of the CPU and 1 on the Radiator of the GPU

 

The iCue was working perfectly for around 6-7 months, since I got it, no issues. All of a sudden the 1 LL120 fan on my GPU Radiator has started going crazy (ONLY WHEN GAMING) . The colour goes completely out of sync and when I rotate the static colour circle in the iCue app itself the fan in question goes completely different colours with the slightest move while all others change normally.

 

After gaming, around 10-20 minutes afterwards while not in game, the fan will revert back to being in sync with all other fans and have no issues.

 

Can anyone help me? I posted here because I am not sure if it is a iCue issue or an issue with the fan itself, so please move if needed.

 

Thanks for any help.

Link to comment
Share on other sites

On the RGB Lighting Hub, which port is the misbehaving fan plugged into? Try swapping the it with another fan on the RGB hub (e.g. move #6 to #3). A "bad fan" will continue to be a bad fan and the problem will move with it. If it's something else, it may stay with the port and new fan then takes on these characteristics.

 

However, if this is only happening when gaming... which game(s)? All of them? Open iCUE and click the settings menu at the very top. Then down in the lower right corner are 4 check boxes. Uncheck "enable SDK" and see if things improve. There are a couple of SDK games and the effects are not always as expected.

Link to comment
Share on other sites

On the RGB Lighting Hub, which port is the misbehaving fan plugged into? Try swapping the it with another fan on the RGB hub (e.g. move #6 to #3). A "bad fan" will continue to be a bad fan and the problem will move with it. If it's something else, it may stay with the port and new fan then takes on these characteristics.

 

However, if this is only happening when gaming... which game(s)? All of them? Open iCUE and click the settings menu at the very top. Then down in the lower right corner are 4 check boxes. Uncheck "enable SDK" and see if things improve. There are a couple of SDK games and the effects are not always as expected.

 

To be honest the only game I have noticed it with so far is Destiny 2, as for moving the fans on the Lighting Hub, I tried to remove the connections before and found it sooooo hard to get them out, any tips on how to remove them? I feel Like I am going to break them?

Link to comment
Share on other sites

Use a ball point pen, small screwdriver, etc. to gently release the clip. There is a little tab in the center that often gets stuck. It's kind of hit or miss. I have a few that are always a bit difficult and the rest slide in and out every time.

 

I don't think Destiny 2 is on the SDK games list, so it should not be affected, but I might try it anyway. Are you using Aura to control any of your other lighting besides the motherboard? I have not experienced any issues like that, but perhaps if you have enough other things under its control. The usual end result is a hang on either iCUE or Aura, not targeted erratic behavior.

 

You only need to move the GPU radiator fan (#6?). Move it to any other slot and see if the effect travels or stays.

Link to comment
Share on other sites

 Share

×
×
  • Create New...