Jump to content
Corsair Community

how to increase macro delay beyond limit?


grepolis01
 Share

Recommended Posts

As the title says, how to increase macro delay beyond limit?

The current maximum time in ms is 99,999 but I'd like to insert 300,000ms which is 5min. I tried editing on notepad but it seems not to work. Anyway to make it work?

Please, check the image bellow:

g9urhpj.png

timer.thumb.PNG.8c54adfb4c420e5cb9d039d89bc05746.PNG

Link to comment
Share on other sites

nxXoTcM.png

 

Alternatively export your profile, edit the XML file, and find the macro in question (and set the delay to something conspicuous that's easy to ctrl-f for) and try to manually set the delay to 300,000 ms and then import the profile back and see if it works.

 

Imports might have some kinda sanity check/validation/whatever going on though, so I have no clue if this would actually work. Option 1 is probably your best bet.

Link to comment
Share on other sites

nxXoTcM.png

 

Alternatively export your profile, edit the XML file, and find the macro in question (and set the delay to something conspicuous that's easy to ctrl-f for) and try to manually set the delay to 300,000 ms and then import the profile back and see if it works.

 

Imports might have some kinda sanity check/validation/whatever going on though, so I have no clue if this would actually work. Option 1 is probably your best bet.

 

Yeah, that was a brilliant idea! Thanks! xD

Exporting/importing doesn't work, there's some check and after import it it get back to 99,999. But your idea actually worked pretty good. Thanks again! :rofl:

Link to comment
Share on other sites

 Share

×
×
  • Create New...