Jump to content
Corsair Community

Lighting strips don't work


fatguy46
 Share

Recommended Posts

Hey. I've seen multiple posts about this but none work or fit to what i'm looking for. I bought a LNP and connected the included strips to either channel, and they don't work but they show up in iCue. I connected them directly and with the extensions. I switched the orders as well. I bought a commander pro recently and they still dont work in either of its lighting channels. I've updated the software, and still nothing. I've had this same problem before, but I got it working once. I'm not sure what I did, but I didn't change any hardware. Please help..

 

Update: Re-plugging one of the strips has caused the middle LED to turn solid green, no matter the color or effect.

Edited by fatguy46
Link to comment
Share on other sites

As you say "they show up", I presume you have enabled your Strips via the 'Lighting Setup' tab in the Commander Pro? Can you also confirm that you have the Pro RGB Strips and not the older style CORSAIR Link RGB LED Lighting Kit?

 

 

Yle7fxZl.png

Edited by Johnny_B500
Link to comment
Share on other sites

Nope. The software appears completely normal.

 

I'm not sure by your reply if you can see the colors as they should be (like the example shown previously) or not. Have you tried selecting a static color for your strips and then using CTRL + Right Mouse Click, selecting or deselecting single LED's to see if they light up?

 

Failing that, and if the LED's don't turn on and off individually, have you tried plugging in one strip at a time (no extensions) to see if any of them light up?

Link to comment
Share on other sites

I can't see the colors as they should be. I just now tried all of that, and still the single green LED is lighting up.

 

If you truly tested the strips that quickly, one at a time, I have to ask if you’ve been hot swapping them as that may have potentially damaged the LEDs?

 

Anyway, it may be worth reaching out to Corsair support directly to see what they have for additional troubleshooting ideas. Link is below:

 

https://help.corsair.com/hc/en-us/requests/new

 

Link to comment
Share on other sites

 Share

×
×
  • Create New...