Jump to content
Corsair Community

H100i V2 - Showing incorrect fan RPM to the BIOS


Templar
 Share

Recommended Posts

Hello all

 

Got the H100i V2 - In the LINK soft. I get the correct RPM and I can set the curve to increase the speeds with increased CPU heat, very cool.

 

However the BIOS header always shows 1500RPM no matter what speeds the LINK operates the fans at.

 

Any way of getting the right number in the motherboard too by for example changing the CPU FAN head settings in the BIOS to "FULL SPEED" etc. but the fan header can be customized to throttle the fans in heatsteps just like the LINK software offers.

Thank you.

Link to comment
Share on other sites

No. The GT/GTX/v2 version coolers will all report exactly 1/2 of the actual speed. A “revolution” on a pump is not the same as a fan. Some use a modifier to turn it into the expected number. Others do not. In this case it is as simple as multiplying by 2. You should keep your Asus fan control on Full Speed at all times. This is the same as disabled in the advanced BIOS. If you don’t, you are cutting voltage to the pump. Make all speed adjustments in Link/iCUE.
Link to comment
Share on other sites

 Share

×
×
  • Create New...