Jump to content
Corsair Community

Problem with switch from LNP to Commander Pro.


Astral85
 Share

Recommended Posts

I've installed a Commander Pro and I've taken the light strips and fan hub from my LNP and plugged them into the Commander Pro's LED 1 and 2 which I understand is also a LNP? The standalone LNP has been removed.

 

In lighting setup for the C-Pro in iCUE I've selected light strips for ch 1 and HD fans for ch 2 but nothing shows and all of my profiles lighting data has disappeared. The profile list is intact but all of the profile lighting data is missing. What could be the problem? Is my profile data somehow linked to the old LNP? If I select instant lighting both the strips and fans light up so it seems more like a profile issue. :confused:

Link to comment
Share on other sites

Yes, any profiles and effects you had would be tied to the Lighting Node Pro that you removed from the system. You should, however, be able to export the profile lighting effects and then import them back in and have it apply to the Commander Pro's channels. You'll need to reconnect the old LNP but you can do that with a standard mini USB cable to one of your external USB ports. Even without SATA power, the LNP will show up in iCUE as long as it's plugged in to USB.
Link to comment
Share on other sites

I plugged the LNP into an external USB port which made it show in iCUE and it also restored my profiles lighting effects. I tried exporting a profile but when I disconnected the LNP it remained visible in iCUE and importing the exported profile didn't apply the lighting effects to the C-Pro's LED channels. Have I done it wrong? Why is the LNP still visible in iCUE after disconnecting it from the external USB port? Might it be easier to just put the LNP back in and save the C-Pro LED channels for something else/new or should I persevere in getting the profiles transferred? Edited by Astral85
Link to comment
Share on other sites

Yeah I selected everything for the export... Well I decided to hook the LNP back up with SATA power and put the fans and strips back on it. I'm still interested in making the profiles transferable to the C-Pro so is it still the same process or with the LNP set back up how it was originally can I prepare the profiles for the C-Pro another way? The other option would be to leave things and keep the C-Pro LED ports open for later expansion...
Link to comment
Share on other sites

 Share

×
×
  • Create New...