Jump to content
Corsair Community

VOID Pro Wired USB Static Noise Issue


nshaw09
 Share

Recommended Posts

Hi all,

 

I recently purchased the VOID Pro Wired Headset and have found that I have a static noise in the background when any sound plays. When there is no sound then I have silence but as soon as any sound plays it is accompanied by a horrible static noise.

 

I assumed this would be okay at first because whatever game I was playing would drown out the sound but if the game is quiet and ambient sound is playing in the background then I get this awful noise with it and it starts to really irritate me.

 

I'm running Windows 10 and iCUE ver 3.16.56 and I've tried uninstalling this, reinstalling, choosing different USB sockets, forcing a firmware update, everything but nothing seems to work, as soon as the noise comes through then so does the static.

 

Does anyone have any ideas how to solve this or am I going to have to send them back?

 

Cheers

Link to comment
Share on other sites

  • 2 weeks later...

"The complete nonsense is that when you reconnect to another USB port, the noises will disappear. Troubleshoot sound problems will not solve your problem either. Complete elimination of noise and clear sound can only give a good sound card. USB sound card from Corsair garbage, and therefore there are noises!

..Or use stereo

P.S Found another way to eliminate noise. Purchase Mpow Ground Loop Noise Isolator or similar"

Link to comment
Share on other sites

  • 1 year later...
I recently Purchased the Corsair Void Pro RGB Wired and I noticed that in the ear Closer to my microphone there was this static and i figured out a way to fix it, Kind of- i would turn the volume to about 40 and turn the In game volume Up and that got rid of static for about, 2 or so hours then it came back i would then turn it back up to 100 for about 10 minuets and repeat. I am still doing this but it is kind of a hassle is there any fix?
Link to comment
Share on other sites

  • Corsair Employees
I recently Purchased the Corsair Void Pro RGB Wired and I noticed that in the ear Closer to my microphone there was this static and i figured out a way to fix it, Kind of- i would turn the volume to about 40 and turn the In game volume Up and that got rid of static for about, 2 or so hours then it came back i would then turn it back up to 100 for about 10 minuets and repeat. I am still doing this but it is kind of a hassle is there any fix?

 

Hi Molten,

 

Have you tried any troubleshooting steps already such as connecting to another USB port?

Link to comment
Share on other sites

Hi Molten,

 

Have you tried any troubleshooting steps already such as connecting to another USB port?

Yes i have and that did not fix the Static. However in my system settings i found that my Device properties had changed the left ear was at 60 and my right ear was at 20 so there is that problem so it was not a problem with the headphones. I do feel that the static is similar to the Void Pro Wireless because they seem to be having a similar problem with static

Link to comment
Share on other sites

 Share

×
×
  • Create New...