Jump to content
Corsair Community

Asus Aura not working with Corsair Icue


Dreadnaught503
 Share

Recommended Posts

For some reason whenever I try to launch Asus Aura I get an error saying "Asus Aura has stopped working" I believe the Icue software is interfering with the Asus Aura software causing it to not launch correctly, I use Asus Aura to control my g.skill RGB ram and my Asus ROG Rampage V edition 10 motherboard RGB LED's and I use Corsair Icue to control my Dark Core SE, Void Pro RGB Headset, H150i pro CPU aio, AX1200i PSU and commander pro. I'm not sure how to fix this issue so that I can launch Asus Aura while using Corsair icue, any help to fix this problem would be appreciated. I am using Corsair Icue version 3.16.56 and I'm using Asus Aura version 1.07.60
Link to comment
Share on other sites

Downgrade to 1.06.17. It's still the most stable version as of now.

 

So I installed CCleaner and uninstalled Asus aura and installed Asus aura 1.06.17 and launch the program but it's not detecting the 4th ram stick so I restarted my computer opened the software and now it's not detecting my ram, I know I have spd enabled in the bios but now after I restarted my pc the 4th ram stick still isn't being detected. I'm really frustrated with asus's ****ty RGB software

Link to comment
Share on other sites

I've been having problems too. Same thing, AURA has stopped working message, and it didn't happen til after I installed iCUE (just did fresh install for 1903). At least you can un-install and re-install, with me, after I uninstalled iCUE and AURA, reboot, re-install AURA by itself, reboot, it still won't work. No matter what I tried it wouldn't open, so I ended up re-installing windows again, same problem after iCUE installed. Ended up doing 5 fresh installs of windows that day, then said screw it, and went over to Corsair Link instead, and everything seems fine, though now I can't control my headset and keyboard. I do believe it's an AURA problem though. I may try going to 1.06.17 and then going back to iCUE, but that **** I went through a few days back has me hesitant haha. I'm on a Maximus X Hero, and this is my 2nd one, but I'm having problems similar to my 1st one. I'm thinking i'm going to ditch Asus altogether and go for a different motherboard entirely :P
Link to comment
Share on other sites

Now I'm having issues with my Dark Core RGB SE gaming mouse where it will randomly disconnect and I'll turn it off then back on and it still doesn't work so I'll unplug it from the computer then plug it back in and it still has the same damn issue. I don't understand what's going on, is it really that difficult for a company to make usb compatible device without it having all these problems ?
Link to comment
Share on other sites

 Share

×
×
  • Create New...