Jump to content
Corsair Community

My Dark Core SE doesn't work with iCUE


silvershoe
 Share

Recommended Posts

I'm using both latest version of Dark Core and iCUE.

From yesterday, my Dark Core suddenly stopped.

I tried re-install and it worked for a while. But, it stopped with the disconnecting sound again.

When i turned iCUE off, Dark Core is available again and idk why.

I'm using Harpoon Wireless also and it just works well.

Link to comment
Share on other sites

  • Corsair Employees

Are you using them both at the same time? Their wireless may be conflicting with eachother...

 

I would also suggest doing a clean reinstall:

 

- Please make sure to install all updates for Windows. .

- Install RevoUninstaller: http://download.cnet.com/Revo-Uninstaller/3000-2096_4-10687648.html?part=dl-&subj=dl&tag=button

- Run RevoUninstaller

-Select iCUE, and then select uninstall

- Restart your computer

- Reinstall CUE.

 

Normally I would link you the straight manual uninstall article but it's down right now. This works fine also.

Link to comment
Share on other sites

 Share

×
×
  • Create New...