Jump to content
Corsair Community

Corsair Dark Core SE - Times out every 60 seconds when in wireless mode

Recommended Posts

Hello Everyone,


I need help with my Corsair Dark Core SE mouse I recently purchased.


When the mouse is in wireless mode, no cable plugged in, regardless if it is in Bluetooth or 2.4GHz, when I leave it idle for 60 seconds (don't move or click the mouse) it turns off every 60 seconds (timed). Then I need to move it around a bit for it to power on again, and then wait another couple seconds for the profile to kick in. I wouldn't have imagined that this would bother me that much, but I type a lot and it gets really annoying having to waste few seconds every time when I go from typing to using the mouse. I am way more willing for the battery to drain faster than to be dealing with this annoyance.


Here are some things I already tried:

-iCUE - Power Saving and Sleep modes are not enabled. Tried all polling settings;

- Tried various USB ports - same thing, times out every 60 seconds;

- Turned off the Win 10 USB selective mode;

- Firmware and iCUE are the latest versions. I tried force updating the firmware - still no luck;


When the cable is plugged in the problem is gone, but I don't want to have spent a bag of money for a mouse to use it with the cable.


I am using it on a DELL Latitude 7490 laptop with Win 10 Ent.


Please help!

Link to comment
Share on other sites

OK, I think I have an issue with this as well...


When I open the device settings connected via the dongle, I only see the "Dongle Polling Rate" setting, the device setting is grayed out. When I try to set the setting, I choose the lowest setting from the dropdown and there is no Apply button or anything, so when go somewhere else in iCUE and come back to device settings, the field is empty, like I never chose the lowest polling rate setting. And it is like that regardless of the setting I chose.


When I connect the mouse with the cable I then have the "Device Polling Rate" active and the dongle one disabled. There I have chosen the lowest rate, 8 msecs.


Still, as soon as I unplug the mouse and it goes through the dongle or Bluetooth, it starts timing out again...

Link to comment
Share on other sites

OK, seems like I fixed it.


Since I was playing around with the profiles in iCUE (I deleted the default ones and created a custom one etc.) I must have bugged something. I first tried repairing iCUE - did not work. Then I thought I'd uninstall it WITH DELETING THE PROFILES INFO - the mouse reverted to a default profile (not the one I had created) and it worked, no timeouts. Then I installed it again and it now still works.


I have not yet tried creating custom profiles, though, hopefully it will work when I do!


This topic can be closed, thanks Corsair Community!

Link to comment
Share on other sites

  • 3 weeks later...

Hello Corsair Community,


I am glad that this threat is not yet closed!


Seems like this issue is happening to me every once in a while, and as far as I figured, something goes wrong when I charge my mouse with the cable. After I do so, not sure if every time, when I unplug it it starts timing out every 60 seconds! So every time I have to uninstall iCUE and the profiles it had stored and reinstall it, which fixes the issue, but only temporarily!


Any idea what is going on? Maybe there is some mix up with the profiles, the ones on the device compared to the ones in iCUE? Some proof of that is that right now, when I plug the cable in, although the DPI and cursor speed settings remain the same, the mouse becomes faster when on cable, compared to when on dongle.


Why should it be so complicated... Help, please! I'd appreciate help from Corsair personnel as well!



Link to comment
Share on other sites



I have the same problem with the Dark Core,

I have my exchanges because they did not load properly over the MM1000 and after 60 seconds it goes into the energy-saving mode, although this is disabled. Now with the new one is 1 to 1 again the same problem. I think Corsair does not understand her Icue herself. Because the problem has come with a patch for Icue for a few weeks. Good job Corsair. I will still test whether the mouse now loads properly on the MM1000 and if that does not work again I will send the complete Corsair setup back and buy it from a manufacturer who can. I'm really sick of it, the 3rd keyboard within a month, second mouse and the fourth memory and all in less than 6 months. a disaster!

Edited by Guttleif
Link to comment
Share on other sites

Kill your existing soft profiles, and refresh the hardware profile(s) you are using. If you want to use a soft profile, make a fresh one. For some reason, after a couple of updates, the profiles get wonky and need to be redone. There's another thread here about sleep timer engaging too quickly, and doing this fixed their issues.


I've done this about 3 times during my tenure with the Dark Core. In fact, I've eliminated the soft profiles all together, and just use my hardware ones.

Edited by Apophis3
Link to comment
Share on other sites


  • Create New...