Jump to content
Corsair Community

Corsair dominator 3200mhz 16GB question


thelor
 Share

Recommended Posts

Hi Guys,

 

So i've recently injured myself quite badly and wont be moving around for a while decided to buy myself a gaming system (been about 4 years since the last one I had) the specs are as follows:

 

Phanteks Enthoo Evolv (galaxy silver)

Intel i7 8700k

EVGA 1080ti FTW3 11gb

Corsair Dominator Platinum 16GB 3200Mhz (2 x 8gb)

ASUS STRIX z370-e Motherboard

EVGA 280mm CLC

Seasonic focus plus platinum 850w

Samsung 970 evo 250gb

Crucial MX500

Western Digital Baracuda 2tb HDD

4 x Corsair ML140 Pro (rgb) Fans

2 x Corsair ML140 Fans

 

Clean install with all the latest drivers, I've installed the EVGA software for the clc and the GPU

 

So onto my question, on my old build I used to be able to go into the BIOS and enabled XMP and continue with no issues.

 

I've tried enabling XMP on this machine and I noticed after I had left my system on overnight the mouse was freezing every 30 seconds or so and the whole machine felt unstable, If i use the default settings in the bios everything runs fine (im no expert but i think this means im not getting the full speeds from my system)

 

I've ran prime using large tests on default settings and everything seems fine, once I enable XMP then start gaming / benchmarking my temps rise considerably and i've also noticed my vcore voltage reaching 1.4+

 

I'm just abit unsure on what to do, i'd like to get the most out of the system i've got and would appreciate any help or advice <3 (sorry for the bad english)

 

I've included screengrabs but can include anything else

 

 

Cheersx

default-settings-hwinfo.thumb.PNG.89e45368296c56997973000e8c3cd0b8.PNG

HWMonitor.txt

rog-cpu-default-settings.PNG.0d4ea6b5f73995f2d7a2143ce1343a0c.PNG

VOLTAGE-DEFAULT.thumb.PNG.453198ca58706516bbc9fcddb5b9894e.PNG

ROG-CPU-XMP-ENABLED.PNG.3c09ea6e67583fbb03a923b94b04c59c.PNG

xmp-enabled-PRIME-RUNNING2.thumb.PNG.e236efa7b99efc8e6c1a133c76908109.PNG

XMP-ENABLED-2.thumb.PNG.eb55fe15a20d4022b7174066090df9f1.PNG

Link to comment
Share on other sites

Enabling XMP on a Asus Z370/390 board does a lot more than just set the RAM frequency and voltage. You'll notice enabling XMP is right on top of the Adv BIOS AI Tuner/Tweaker column along with manual and auto clocking. If you switch to XMP, you must redo all your settings.

 

Short term solution -- as above. Manually set the DRAM frequency to 3200, enter the timings menu right below and input the primary timings from the RAM kit. Leave Asus tweak, Command Rate, and all the sub-timings on auto. The board will assign values as it runs tests on cold boot.

 

Long term, you will want to read up on any overclock guides for the Asus Z370 (or the Z270 systems). There are a lot of Asus specific settings you want to lock down, even if you are not employing a strong overclock. The board in its default state is overclocked with a high dosage of voltage, so it tends to run warm straight out of the box.

 

https://edgeup.asus.com/2017/kaby-lake-overclocking-guide/

 

Asus did not bother to make an official Z370 because more or less nothing changed from Z270. Here is the write up. A bit technical in places, but helpful in spots. There are also lots of user reviews out there.

Edited by c-attack
Hide n seek hyperlink
Link to comment
Share on other sites

Do you have a link to the write up ?

 

I noticed you said . Here is the write up. A bit technical in places, but helpful in spots. There are also lots of user reviews out there.

 

couldn't find any hyperlink tho

Link to comment
Share on other sites

You definitely want to get off auto voltage, even if you want to run the default single core turbo speed. The board automatically defaults to a all core overclocking through a setting near the top of the AI Tweaker column called Multi-Core Enhancement (MCE). Turn this off. You can do the same thing yourself with one setting below while maintaining control (set all cores same frequency, you pick the multiplier). You can pick from manual/fixed or approve voltage. Fixed is usually better to start when finding your voltage. You’ll never be at 1.4. I use 1.30v for 5.0 which is slight better than average, but a reasonable place to start if that is your target frequency.
Link to comment
Share on other sites

Hi Mate,

 

So I managed to get it running using your suggestions changed the voltage from auto to 1.3 and put the clock at 48

 

(i'll provide pictures in a bit just at work)

 

 

Everything seemed fine for a day then I noticed the computer freeze again, I've also noticed and this could be completely separate if I bring the PC out of sleep the freezing starts happening quite alot.

 

not sure if the computer is downclocking then speeding back up

Link to comment
Share on other sites

Well if it doesn't work on XMP then it is most likely the motherboard and not the RAM. Fiddling settings may well help but may not. I would be more inclined to just step down the frequency. You honestly are not talking any performance difference with that CPU if you drop it down to 3000. Try using the XMP settings but with the frequency at 3000 instead of 3200.
Link to comment
Share on other sites

 Share

×
×
  • Create New...