Jump to content
Corsair Community

Problem properly setting H80i v2


Hazek
 Share

Recommended Posts

Hello guys, might be misplaced but I got no permissions to post on ROG forum, so I hope you can help me.

 

I have a Strix Z390-i and a H80i v2. It is now connected, as the manual says, to the CPU fan header. My problem starts when I try to use Energy Saving mode or Away mode on my AI Suite 3. Whenever I use one of these modes, it automatically put the fans to quiet mode (it even happens with me setting the Q-fan control on the BIOS to Full speed. Haven’t found a way to fully disable it.) making the pump to lower it speed to somewhere between 900-1200 RPM. Read some stuff that it might harm my cooling system and it also makes the fans not be controlled by the Corsair Link.

Already tried using the pump header, but the same thing happens.

 

So, is there anything I can configure to resolve this? The away mode kind of helps me save some money and reduce the heat generation, cause I leave my computer on the hole day with the game on.

Looked on a forum post that I could plug my pump direct to a 12v from de PSU, but it left me with some doubts. If it is the solution, how to properly do it? Connect to a SATA cable only? (My PSU is a Corsair SF600 if it helps).

 

Thank you so much.

Link to comment
Share on other sites

It’s not supposed to do that and the entire purpose of the “Full Speed/Disabled” setting versus simple 100% fan is to prevent those controls from overriding the BIOS. When the full speed/disabled function is working properly, CPU fan will be grayed out in AI Suite. You may need to uninstall AI Suite, set the Bios, the reinstall. An intermediate step might be setting AI Suite not to start on boot, then go to the bios and set it to full speed again, boot and launch.

 

All this aside, you may run into other issues running AI Suite and iCUE at the same time. This isn’t one of them, but be aware.

 

Another approach would be to run a 3 pin fan connector from Molex or SATA to power the pump. That should immunize it from power saving features.

Link to comment
Share on other sites

It’s not supposed to do that and the entire purpose of the “Full Speed/Disabled” setting versus simple 100% fan is to prevent those controls from overriding the BIOS. When the full speed/disabled function is working properly, CPU fan will be grayed out in AI Suite. You may need to uninstall AI Suite, set the Bios, the reinstall. An intermediate step might be setting AI Suite not to start on boot, then go to the bios and set it to full speed again, boot and launch.

 

All this aside, you may run into other issues running AI Suite and iCUE at the same time. This isn’t one of them, but be aware.

 

Another approach would be to run a 3 pin fan connector from Molex or SATA to power the pump. That should immunize it from power saving features.

 

I tried uninstalling AI Suite 3, and resetting BIOS settings, than setting it to disable/full speed again, but it seams like the 5-way optimization overrides BIOS settings, even when I disable the tuning for the fans (ASUS bug?). Maybe it automatically sets a voltage for the fans header, ignoring settings. Anyway, it seams more like a bug.

 

Apparently I'm gonna have to buy a cable to connect the cooling system to the PSU directly. (The PSU to SATA/Molex, always delivers 12v, independent of anything?)

 

Thanks for the help!

Link to comment
Share on other sites

Unfortunately, this has been an Asus problem going back several chipsets. It drove me nuts on my original X99 board. It is not supposed to do that, but then I have also been writing the same phrase for years about avoiding Asus' power saving tools and they cause mayhem everywhere. It's a bit more disappointing to see this is still a live issue 5 years later on Z390 boards. My CPU fan header would “lock out” or not about 50% of the time after running the AI fan tuner. It was not as important since I wasn’t using the power saving mode, but it is a clear problem if you are.

 

I don't see any pros or cons to SATA vs Molex adapter to 3 pin fan connector. Both should provide the full 12 volts. The only thing to be aware of is if you were using a PSU 24 pin jumper to work on the board for whatever reason, both of those would be live power lines. Not usually something you do with AIOs. More common issue when working with custom loops and testing.

Edited by c-attack
Link to comment
Share on other sites

 Share

×
×
  • Create New...