Jump to content
Corsair Community

HS70 preventing sleep win 10


deano7
 Share

Recommended Posts

I just bought 5 HS70 headsets for my team and we like them a lot. The only problem is that they are preventing our computers from sleeping. powercfg -requests shows USB audio device and Legacy Kernel Caller.

 

I have no idea where to go from here, but having 5 computers on full time actual impacts our electric bill and keeps our small office hot.

 

Anyone run into this and do you have a solution?

Link to comment
Share on other sites

I've already tried to do a powercfg -REQUESTSOVERRIDE DRIVER "USB Audio Device (REALLY LONG 50 character string)" SYSTEM. it gives no message, error or otherwise.

 

When I type in powercfg -requests, the HS70 driver still appears with the kernel caller...

 

ugh, this is maddening. Cortana is off and USB selective setting is enabled per other posts I've found online.

 

Please help.

Dean

Link to comment
Share on other sites

 Share

×
×
  • Create New...