Jump to content
Corsair Community

Twinx1024-3200ll + D875pbz

Recommended Posts



I've got a TWINX1024-3200LL kit running in my Intel Bonanza board (D875PBZ). I left the BIOS settings to defaults, i.e. auto-configure. Nothing is OC'ed (wouldn't even know how with that board). The kit runs fine in dual channel and everything, however after I ran memtest86 for 48 hours it reported about 50 errors with 2 different addresses. The bitmask for one address was always the same, the other address was listed with 2 different non-matching bits.


Since it's only 2 addresses I figured it can't be a RAM-socket problem or CPU problem or similar. Now - is there anything worth trying to get that RAM to work correctly? Higher voltage, different timing?


I'd really like to keep the RAMs since I'm from austria and I fear RMA would take a looong time because of shipping times etc. - so I'd really like to avoid that. Also I've looked for any way to exclude single pages of memory under windows - but as it seems windows (2000) can't do it :-(


Best Regards,



p.S.: it's only the 2 DIMMs of the TWINX1024-3200LL kit in the first sockets of the two channels - the other 2 DIMM sockets are free, a D875PBZ as mentioned, a 3GHz prescott (the D875PBZ revision is O.K., checked that), a 450W power supply - if something else is important let me know

Link to comment
Share on other sites

I already have the latest BIOS (P33). So I set the DDR Voltage to 2.775V, switched off the PC, on again; Then I ran memtest86+ 1.51 (the one from the link you posted). Either the higher voltage coocked my RAM or it was coincidence, but now I'm getting an error at a new address that's error count goes up every 2-3 seconds when testing the full 1024MB. Before that I got 1 error every ~1 hour...

I also tried to change the voltage back to 2.625 - didn't change anything, still the new error. I even tried to disable that "CPC Override" thing and set the requency to 320MHz - didn't help either.


The settings I used to run memtest86+ 1.51:


CPC Override: Disabled

Speed: 400Mhz (then tried 320)

tCL=2.0 (then tried 2.5)




Memory Refresh Cycle Time=12 cycles

Memory R/W delay=2 cycles

Memory R/W timing=6 cycles

DDR Voltage=2.775 (then tried 2.725, 2.675, 2.625)


No luck with either setting...

The new error is at address 504M.something. When I test 490M-510M I get errors faster than I can count - when I test 700M-720M I don't get a single error for 10 minutes+ - so I think we can also rule out the CPU...?


Is there some place in austria/germany or europe at all that I can send my RAM to? Thanks for the fast answer BTW.


Best Regards,


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...