Jump to content
Corsair Community

CORSAIR ONE ELITE - squeak noise


hamx
 Share

Recommended Posts

Hello all,

 

Hate to post this, cause i really do love this computer, but after originally RMA my first device I received a second device and after about 2 months it has started making a high pitched squeak sound. (had its since feb 2019)

 

Im fine with the fan noise, its the high pitched squeak which is driving me crazy.. See video: [ame]

[/ame]

 

Sounds like a problem with a fan ?

 

Does anyone have any idea's how to fix this so i don't need to go via RMA again? (its not the hdd i checked) :'(

Link to comment
Share on other sites

Could be a fan bearing but doesnt seem like it, another issue could be something loose causing the internals to rattle. Sounds like a faulty pump with damaged bearings based on my past encounter with other brands

 

Also check if there are air bubbles in the tubing by tilting it on its side for a bit then back upright

Link to comment
Share on other sites

  • 3 weeks later...

Hello, my Corsair One has the exact same problem! The squeek doesn't seem to come from the upper big fan, but from the inside ones. That's all I can say for now.

 

I am going to make a recording of the squeek, but it sounds exactly the same like in hamx original post.

Link to comment
Share on other sites

  • Corsair Employees
Hello, my Corsair One has the exact same problem! The squeek doesn't seem to come from the upper big fan, but from the inside ones. That's all I can say for now.

 

I am going to make a recording of the squeek, but it sounds exactly the same like in hamx original post.

 

that would be helpful. Can you also specify from which side of the unit is the noise coming from?

Link to comment
Share on other sites

  • 2 weeks later...
My Elite has the same exact squeak noise. It sounds to me like it's coming from the GPU fan. Has anyone heard anything from support about it? Edited by BCE
Link to comment
Share on other sites

I captured a video of the squeak noise coming from my Elite today. It sounds the same as the others that have been posted, and it sounds like it's coming from the GPU fan. I also opened a ticket with Corsair support, so I'll post updates to this thread once I have one.

 

[ame]https://youtu.be/bLr8OM5D5uo[/ame]

Edited by BCE
Link to comment
Share on other sites

 Share

×
×
  • Create New...