Jump to content
Corsair Community

H115i.. bissel Kummer mit derselben..


Axel1
 Share

Recommended Posts

Hallo Freunde, Nachbarn, Landsleute...

 

Jetzt hält mich die Kühlung busy, was lästig ist, wenn man sich gut informieren möchte und stundenlang surft und liest. Aber ohne Grundwissen starte ich ein solches Posting nicht.

 

Mein erstes Erlebnis mit Wasserkühlung war mit bissel --zugegeben--Nervosität, wegen Flüssigkeit und Elektronik auf engstem Raum. Es begann alles hier:

 

35788230xw.jpg

 

Ich habe also weder ein "Pro", noch ein "RGB" in der Typenbezeichnung, obwohl der Kühler sehr wohl alle Farben, incl. Regenbogen wechselnd, darstellen kann.

Hatte ihn bisher an einem 7700k@4.5 GHz laufen, geköpft, Flüssigmetall als WLP, thermisch war nix zu meckern.

 

Dann besorgte ich einen 9900k und auf einmal wurde alles deutlich heisser, bei genau den gleichen Anwendungen. Auch geköpft, aber zunächst auf 3.6 GHz Standard Settings laufen lassen. Jetzt hatten die Lüfter der Hydro mehr zu tun, was ein Grund war, sie gegen ML140 Pro zu tauschen. Das machte alles wieder bissel leiser. Temps aber zu hoch in allen Belangen. Dann habe ich mir durch verschärfte Blödheit beim Reinigen mit einem Weichhaarpinsel den Sockel vom Asus Hero geschrottet. Also ein Asus Strix besorgt, direkt mit einem neuen 8700k, auch geköpft, ebenfalls ein Hitzkopf.

 

Ich habe extra zweimal den Kühler der Hydro neu eingebaut, habe mir beim abnehmen genau das Tragbild vom Conductonaut angeschaut, es war alles okay, eher bissel zuviel. Das habe ich mit einer kleinen Raupe ringsrum mit Hochtemperatur Silikon von Uhu abgesichert, dass nix passieren kann, wenn das Bord im vertikalen Zustand verbaut ist.

 

Habe viele Ergebnisse bei der Google Suche mit "h115i zu warm" bekommen, habe die scheinbar seriösesten gelesen. Überall lese ich, dass der Ausgleichsbehälter im Pumpengehäuse sitzt, direkt überm Prozzi und nicht etwa im Radiator. Somit waren die meisten meiner Versuche, den Rechner über Nacht zu legen, oder aufrecht stehend mit zwei dicken Büchern hinten drunter, damit die höchste Stelle ganz sicher am Radiator hinten ( gegenüber den Anschlüssen also ) von allen aufsteigenden Luftblasen erreicht wird, völliger Quatsch. Sah aber putzig aus und hat keinem geschadet.

 

Es gibt keinen Staub im Radiator, eine Leitung ist sehr warm bei Cinebench, die andere nicht. Die ML Lüfter arbeiten gut. Als ich sie im laufenden Betrieb drehen wollte ( ich hatte mal "aus dem Gehäuse raus" montiert, das brachte nix, also drehte ich sie wieder. ) waren beide Lüfter für paar Minuten stromlos. Bei mir läuft die Software Link immer sichtbar auf einem Monitor, ich war erstaunt, es gab im normalen Office Betrieb keinen Unterschied bei der Temperatur der Kühlflüssigkeit. Ich habe keinen Zero Modus, also läuft alles mit etwas unter 400 UPM, da hört man die ML nicht.

 

Habe dann getestet, was für Temps anliegen, wenn ich Anno 1800 spiele und der normale Tagesbetrieb am PC ist an. Ich kam im laufenden Spiel ohne jegliche Mausklicks nach ca 11 Minuten auf die Werte 30 - 40 % Prozzi. Da sind mir die Temps zu hoch, eine Erhöhung der Pumpe auf ca 3100 UPM machte nur einen winzigen Unterschied im Zehntelbereich.

 

35788473jl.jpg

 

Kann ich selber mal nachschauen, wieviel Flüssigkeit drin ist und ob Luft drin ist ? Geräusche macht die Kühlung nicht, ausser bei jedem Einschalten eine Handvoll leiser "Klicks", als ob ich mit einem Bleistift auf ein Keybord titsche. Hört aber dann auf.

Ich habe kein gutes Gefühl mehr, habe überlegt, ob ich mir eine H150i besorgen soll, diese sollte ja besser kühlen. Aber auch die Jungs von Noctua bauen einen Luftkühler, der beste Werte hat, aber auch um die 100 Mücken kostet.

 

Was ist Euer Rat, um hier eine glasklare Diagnose über den Ist - Zustand zu erhalten ? Möchte nur was negatives schreiben, wenn auch wirklich Grund dazu da ist. Gibts so -Do it yourself Prüfroutinen- für den Hausgebrauch ? Habe momentan leider keine andere Kühlung um zu vergleichen. Das wäre die genaueste Methode.

 

Danke im Voraus für mögliche Antworten

 

Grüsse aus München

 

Axel

Edited by Axel1
Habe versucht im Titel die falsche 1 durchs richtige i zu tauschen, ging nicht. Sorry :-(
Link to comment
Share on other sites

  • Corsair Employees

Hi Axel,

 

vielen Dank für die ausführliche Beschreibung der Problematik. Einen Ausgleichbehälter gibt es bei den AIOs in direkter Form nicht. Das System ist nicht komplett gefüllt und somit sammelt sich die Luft in der Regel im Radiator.

 

Bei dem Fehlerbild, dass nur ein Schlauch sehr warm ist im Vergleich zum anderen, liegt ein Defekt nahe. Selbst kann man hier leider nicht eingreifen, daher sollte man hier die 5 Jahre Garantie in Anspruch nehmen (http://www.corsair.com/support) und einen Austausch machen.

 

Als Neue Kühlung würde ich persönlich zu der H115i PRO/Platinum raten. Diese bietet das beste Verhältnis aus Leistung und Lautstärke. Durch die 140mm Lüfter hat man auch eine größere Angriffsfläche um die Luft durch den Radiator zu drücken.

 

Melde dich bitte direkt bei uns, damit wir einen Austausch machen können. Danach schauen wir weiter wie es um die Kühlleistung bestellt ist.

 

Viele Grüße

Link to comment
Share on other sites

Danke für die sonntägliche, schnelle Reaktion !

 

Hier ist schon fein, kann man nicht meckern. Habe das auch lobend mit Dir und Deinem Team letztens auf Amazon erwähnt, da schrieb jemand bissel zu kritisch, das war unfair. Egal. Meintest Du mit "direkt bei uns" den Link von Dir ? Hier hats ja weniger Sinn. Soll ich den Support hier auf dieses Posting verweisen ?

 

Capitano, ich lasse seit Tagen Link auf einem eigenen Monitor mitlaufen und schiele immer wieder auf die Daten. Habe dem Prozzi mal ei nen Multiplikator von 8 bis 47 zugeteilt, dies mit Hilfe der Intel smart step Schaltung. Spiele Anno gerade und CPU ist momentan immer bei 64 Grad, die Wassertemp ist bei 48 Grad, die beiden LM140 allerdings auf 1100, was man deutlich hört.

 

Ich folge Deinem Rat, weil Du der Fachmann bist. Gefühlt tendiere ich lieber zu einem grösseren Radiator, weil viel hilft viel. Oder hat der nur mickrige 120 ger Lüfter ? Dann verstehe ich den Tip besser. Ich würde dann die Platinum bestellen bei Caseking, dann habe ich sie hier und kann Deinen Kollegen die etwas unwirksamere --alte-- Kühlung schicken. Dann haben sie Zeit zu checken, ob ich Recht hatte....

 

Sei herzlich bedankt für Deinen Einsatz im sonntäglichen Feierabendmodus !

 

Lieben Gruss aus München,

 

Axel

Link to comment
Share on other sites

  • Corsair Employees

Hi Axel,

 

vielen Dank für deinen Einsatz auf Amazon. Das ist sehr nett von dir.

 

Genau, mache bitte die RMA direkt über den Link und unser Kundenportal. Dies würde ich an deiner Stelle direkt tun um zu schauen, welche Lösung die Kollegen direkt anbieten. Du kannst dir natürlich die H115i RGB PLATINUM bestellen. Alternativ gibt es auch die Möglichkeit des Vorabaustauschs (Kreditkarte vorausgesetzt). Dies kannst du bei den Kollegen ansprechen. Dabei erhältst du dann zuerst die neue Kühlung und musst erst danach deine zurücksenden. Wichtig ist, dass du ein Ticket eröffnest und die Rechnung der Kühlung im Ticket hochlädst mit einer kurzen Zusammenfassung der hohen Temperaturen und dem einseitig wärmeren Schlauch. Du kannst natürlich auch den Post verlinken.

 

Die Temperatur der Kühlflüssigkeit ist tatsächlich etwas hoch. Hier würde ich abhängig von der Umgebungstemperatur und Dauer in der die Last anliegt um die 40C erwarten.

 

Die H150i verwendet 120mm Lüfter. Es ist zwar grundsätzlich richtig, dass ein größerer Radiator mehr Fläche bietet, nur kostet das auch Lautstärke durch die kleineren Lüfter. Der 280er Radiator mit 140er Lüftern ist für deine Zwecke denke ich die bessere Wahl.

 

Viele Grüße

  • Confused 1
Link to comment
Share on other sites

Hey Capitano !

 

Eine sehr liebe Nachricht kam von Vid vom Tech Support. Er hat hier im Forum gelesen und gibt Dir Recht mit dem Austausch. Und er schickt mir die Hydro H115i RGB Platinum 280 mm, genau wie Du es mir geraten hast ! Wow, was für ein schöner Tag, Schubidu. Ich muss die Kühlung mal eben wieder ausbauen, weil er u.a. ein Bild vom Aufkleber haben möchte. Na, das mach ich doch sofort.

 

Wie kann ich mich bedanken ? Was hältste von einem "Bluebeard Special" in meinem Radio ? Ein, oder mehrere Stunden Deine Wunschmusik...? Zu finden unter aki.org Dort auf den überraschend gutaussehenden jungen Menschen klicken. Musikwünsche kannste hier im Forum hinterlegen, oder unter Netradio@gmx.de oder aki@aki.org

 

Wenn Dir der Gelaberfreie Kanal gefällt, fein, leg los. Wenn nicht, klopp ein Ei drüber :-)

 

Ich weiss schon, warum ich lange schon Corsair Hardware benutze und jetzt wurde ich massiv bestätigt, dass auch in Zukunft zu tun. Klasse Firma !

 

Wenn Du Interesse hast, melde ich hier im Forum die neuen Temperaturen mit der neuen Kühlung unter haargenau den selben Testbedingungen. Bin schon ganz hippelig und auch neugierig.

 

Vielen herzlichen Dank an Dich und das Team, was ich ja auch an verschiedensten Stellen lese hier

Edited by Axel1
Link to comment
Share on other sites

so, leider ist momentan Sendepause... Weiss nicht wie und wann es weitergeht. Habe heute morgen 15 Sekunden nach dem einschalten 100 Grad CPU Package gehabt, alle verfügbaren RGBs hier hellrot und eine Alarm.wav nervte bissel. Habe etwas später mal getestet, der Pumpenmotor scheint nicht zu laufen. Obwohl es mit 3180 UPMs --leicht schwankend-- glaubhaft angezeigt wird. Habe testweise mal die Stromversorgung am SATA Stecker abgeklemmt. Aber ausser dem Windows-typischen Geräusch, wenn ein USB Gerät rausgezogen wird, keine Änderung in keiner der Link Anzeigen. Auch nicht Pumpen UPM. Wozu also ist diese 2 polige Stromversorgung gut ? Für mich als Techniker wäre die einzig glaubhafte Situation, dass zwar der Elekromotor der Pumpe läuft, dieser aber seine an sich starre Verbindung zu den Pumpenflügeln im Wasser verlor. (Geschrumpft, gepresst, verschraubt, keine Ahnung ) Oder es sind alle Flügelchen abgebrochen und liegen unnütz in der Pumpe rum.

 

Da ich den Rechner hier 24/7 benutze, habe ich mir gerade bei Amazon einen Luftkühler bestellt, übergangsweise, der kommt dank Prime auch heute noch hier an.

 

Ich sage Bescheid, wenn was weitergeht mit dem Tech Support..

 

 

Edit: soeben kam eine mail, dass ich in Kürze, in 48 Stunden, ein "frankiertes Rücksendeetikett" erhalte.

Ja, es war schlau die Not-Kühlung von Amazon zu bestellen...

Edited by Axel1
Link to comment
Share on other sites

update: Bis jetzt kein "Rücksendetikett" gekommen.

Aber eine mail, dass in Amsterdam eine Sendung an mich an DHL übergeben wurde. Laut dem Support ist es genau dieselbe Kühlung, wie ich hatte. Nix mehr von Pro und Platinum. Soll am Dienstag hier ankommen.

 

Oh ja, es war gut, die Luftkühlung gekauft zu haben.

 

Da hier auch momentan keine Reaktion ist, melde ich noch die Temperaturen nach dem erneuten Umbau und das wars dann auch

Link to comment
Share on other sites

Danke Muvo !

 

..die Ersatzkühlung sieht bissel was von der Welt gerade. Abgeschickt in Amsterdam, jetzt ist sie in Brüssel.

 

Was ich nicht verstehe: in meiner Heimatstadt München gibts eine Dependance von Corsair am Rotkreuzplatz. Sie haben sogar einen eigenen Geschäftsführer. Was machen die da ? Hätte die kaputte Kühlung persönlich vorbeibringen können, ohne langatmiges mail hinundher und Verschickungen durch halb Europa.

 

btw: die kleine Notkühlung "Be Quiet Pure Rock Slim" arbeitet besser, als die h115 in den letzten Monaten und war nur bei 25 €

 

Meine Sorge ist, dass der genau gleiche Ersatz --warum sagte man mir dann die Pro/Platinum zu-- in einiger Zeit wieder die Grätsche macht. Wenn man bissel googlet, sieht man, dass die Pumpe öfters mal Stress macht.

Link to comment
Share on other sites

Danke Muvo !

 

..die Ersatzkühlung sieht bissel was von der Welt gerade. Abgeschickt in Amsterdam, jetzt ist sie in Brüssel.

 

Was ich nicht verstehe: in meiner Heimatstadt München gibts eine Dependance von Corsair am Rotkreuzplatz. Sie haben sogar einen eigenen Geschäftsführer. Was machen die da ? Hätte die kaputte Kühlung persönlich vorbeibringen können, ohne langatmiges mail hinundher und Verschickungen durch halb Europa.

 

btw: die kleine Notkühlung "Be Quiet Pure Rock Slim" arbeitet besser, als die h115 in den letzten Monaten und war nur bei 25 €

 

Meine Sorge ist, dass der genau gleiche Ersatz --warum sagte man mir dann die Pro/Platinum zu-- in einiger Zeit wieder die Grätsche macht. Wenn man bissel googlet, sieht man, dass die Pumpe öfters mal Stress macht.

 

Also fangen wir mal von vorne an, das RMA System ist eine eigene Logistik System für sich. Dort kann leider kein Corsairmitarbeiter einfach Hardware rein oder rausbuchen wie er möchte.

Aber meine H115i war von Taiwan über Amsterdam nach Köln zu mir gekommen. Hatte aber auch schon eine RMA direkt aus den Staaten, kommt halt drauf an wo die Hardware auf Lager liegt.

 

Wenn dir im Ticket ein Upgrade zugesagt wurde, würde ich im Ticket drauf hinweisen, oder Bluebaerd bitten zu schauen wo der Fehler liegt ggf ob er sich einklinken kann.

Link to comment
Share on other sites

moin Muvo, genau deswegen fände ich es ja auch fein, wenn der Capitano mal drüberkuckt. Im Ticket sieht man ja auch den --lang dauernden-- mailwechsel incl. der Zusage des Updates auf die Version, die mir hier empfohlen wurde.

Was mir auffällt ist auf jeden Fall diese elendig lange Zeit, bis mal was passiert. Dauernd verschiedene Mitarbeiter klinken sich in den mailverkehr ein und brauchen teilweise für nur eine winzige Reaktion einen Tag... oder mehr...

Wenn einem also so eine Kühlung abraucht, ist es besser: Selber reparieren oder Ersatz zu kaufen. Ich habe Corsair geschrieben, sie brauchen mir zB keine neuen ML140 Lüfter --oder sonst welche-- mitzuschicken, ich habe ja vor kurzem zwei feine Quirle gekauft. Keine Reaktion. Anyway, für jemanden, der den Rechner 24/7 benutzt, dauert das alles zu lange. Ich hätte mir inzwischen die vom Capitano empfohlene Kühlung gekauft, die alte aufgemacht -- und bei Funktion ins Regal als Reserve gelegt. Mir gehts nicht drum eine "Pro" oder "Platinum " Version zu erhalten, ich habs nicht so mit Beleuchtung. Ich hoffte, auf eine modernere Pumpenkonstruktion. Ich will mit meinem PC kein Sorgenkind an der Backe haben. Dafür habe ich zuviel andere Sachen zu tun...

 

Mir ist die Dauer des Vorgangs zu lang. Ich weiss, man kann nix dran ändern. Aber wenn die Münchner Abteilung von Corsair nur irgendwas zu melden hat, wäre der ganze Vorgang schon durch..

Edited by Axel1
Link to comment
Share on other sites

moin Muvo, genau deswegen fände ich es ja auch fein, wenn der Capitano mal drüberkuckt. Im Ticket sieht man ja auch den --lang dauernden-- mailwechsel incl. der Zusage des Updates auf die Version, die mir hier empfohlen wurde.

Was mir auffällt ist auf jeden Fall diese elendig lange Zeit, bis mal was passiert. Dauernd verschiedene Mitarbeiter klinken sich in den mailverkehr ein und brauchen teilweise für nur eine winzige Reaktion einen Tag... oder mehr...

Wenn einem also so eine Kühlung abraucht, ist es besser: Selber reparieren oder Ersatz zu kaufen. Ich habe Corsair geschrieben, sie brauchen mir zB keine neuen ML140 Lüfter --oder sonst welche-- mitzuschicken, ich habe ja vor kurzem zwei feine Quirle gekauft. Keine Reaktion. Anyway, für jemanden, der den Rechner 24/7 benutzt, dauert das alles zu lange. Ich hätte mir inzwischen die vom Capitano empfohlene Kühlung gekauft, die alte aufgemacht -- und bei Funktion ins Regal als Reserve gelegt. Mir gehts nicht drum eine "Pro" oder "Platinum " Version zu erhalten, ich habs nicht so mit Beleuchtung. Ich hoffte, auf eine modernere Pumpenkonstruktion. Ich will mit meinem PC kein Sorgenkind an der Backe haben. Dafür habe ich zuviel andere Sachen zu tun...

 

Mir ist die Dauer des Vorgangs zu lang. Ich weiss, man kann nix dran ändern. Aber wenn die Münchner Abteilung von Corsair nur irgendwas zu melden hat, wäre der ganze Vorgang schon durch..

 

Corsair hat den vorteil gegenüber anderen Hersteller, das sie alles komplett austauschen (incl. Zubehör). wenn ein Ticket zu lange dauert entschuldige ich mich dafür, aber nach Abschluss der rma müsste ein Kundenbefragung kommen. Dort kannst du dein Lob und kritik äußern.

 

BTW durch den "Live Chat" kannst du direkt einen Mitarbeiter der "Service Abteilung" direkt erreichen. Diese werden dir direkt weiterhelfen und ggf. "User Fehler" schnellst möglich beseitigen oder Tickets nach oben setzen.

 

Der Chat ist zwar auf englisch aber google und MS haben gute Übersetzer.

 

Die Deutschlandvertretung in München, kann zwar helfen, aber Support ist ne andere Abteilung ;):

Link to comment
Share on other sites

und wieder Danke, Muvo ! DU musst Dich für garnix entschuldigen, das Kümmern hier im Forum ist sehr gut, freundlich und kompetent.

 

Obwohl meine zweite Muttersprache Englisch ( us english ) ist, werde ich mit niemandem mehr reden oder schreiben. Ich habe bis heute keine genaue Adresse, wo ich das defekte Teil hinschicken soll.... Es kam nämlich das angekündigte "Rücksendeetikett" bis heute nicht. Ich arbeite in der Radiobranche, da geht es ganz anders ab vom Tempo. Da wäre die vor 6 Tagen angebotene Wunschsendung für Blaubart ( und Euch natürlich ) schon das fünfte Mal wiederholt worden :-)

 

Wie auch immer, sollte tatsächlich der Ersatz hier eintrudeln, bau ich ihn ein und beobachte genauestens die Temp - und Drehzahlkurven. Das tiefe Vertrauen ist weg, wenn es das selbe Ersatzteil ist wie ich hatte, aber man ist ja flexibel. Ich muss nicht unbedingt Wasserkühlung haben, ich sehe ja, wie effektiv der kleine Luftkühler hier arbeitet

Link to comment
Share on other sites

  • Corsair Employees

Hi Axel,

 

entschuldige die Wartezeit und die Dauer des Austauschs. Ich habe mir den Vorgang angeschaut und deine Platinum Hydro ist laut diesem auf dem Weg zu dir. Gerne hätten wir den Versand noch beschleunigt, aber leider haben wir keinen Einfluss auf den Weg, den das Paket aus Holland nach Deutschland nimmt.

 

Gerne gebe ich dein Feedback hier an unseren Kundenservice weiter. Wir bemühen uns sehr einen Austausch so schnell es nur geht zur Verfügung zu stellen. Für diese RMA ist uns das nicht geglückt.

 

Halte uns bitte auf dem Laufenden, sobald alles bei dir eintrifft. Sollte das Label nicht kommen (schaue auch bitte in den SPAM/JUNK Ordner), sag kurz im Ticket Bescheid.

 

Viele Grüße

Link to comment
Share on other sites

Erstmal danke fürs lob und das ich euch weiter helfen kann.

Wie ich sehe hat bluebeard jetzt etwas licht ins dunkle bringen können, ich hoffe jetzt hast du ruhe mit deiner Hydro. Wenn du noch Hilfe brauchst melde dich ruhig

Link to comment
Share on other sites

so, endlich. Nachdem mir gestern Mittag um halb eins der DHL Express Service per SMS mitteilte, dass ein Paket für mich per Kurier auf dem Wege sei, war ich erleichtert, setzte mich auf die Klingel und verliess das Haus nicht mehr. Kühlschrank jetzt komplett leer.... Es passierte nix und ich ging um 23:30 Uhr in die Koje. Scheiss DHL. Heute morgen telefoniert und eine erstaunte Antwort bekommen, aber man werde sich drum kümmern. Beim nächsten Kuriereinsatz in München bin ich dabei. Gewartet und siehe da: Mittags kam die Kühlung.

Und wie Capitano Blaubart richtig sagte: die H115 Platinum. ( Ich hatte beim Abbuchen der Kaution mein Gerät gesehen, aber das gehörte wohl als Info zu meinem Ticket ) Sorry Corsair... und Danke, dass ich ein moderneres Gerät bekommen habe...

 

In Corsair Link taucht die neue Kühlung nicht auf, auch mit zwei Reboots und anderen USB Settings. No way. Also hat Capitano erreicht, was er wollte :-) Ich soll meinen Hintern mal zu iCue schmeissen...Ich habe die Utility Engine und Link mit Stumpf und --Registry-- Stiel deinstalliert, danach wieder Neustart und die neueste iCue Version von der HP geladen. 3.16.56 Installiert und wieder mal neugierig versucht einzurichten. Und ohne ein eventuell störendes Programm wie HWInfo, oder Aida Extrem, taucht weder die Maus, noch die H115, das Netzteil, noch irgendeiner der installierten ML 140 Pro ( RGB ) im Dashbord auf. Eine von 2 gleichwertigen Festplatten wird angezeigt.

Im Startmenü von iCue sehe ich allerdings Maus, H115, Netzteil und den Commander. Habe dort auch sofort ein Update für die Kühlung erhalten.

Im Menü "Sofortbeleuchtung" im noch einzigen Profil "Standard" kann ich Farben von Maus und H115 einstellen, bei letzterer sogar den Speed der beiden Lüfter verstellen. Ich habe jetzt Push/Pull, da hier ja genügend Lüfter rumfliegen. Aber die beiden anderen ML Lüfter am Radiator werden nicht angezeigt. Ich probiere nachher mal, diese aus dem Commander zu nehmen und an einen der Millionen Slots auf dem MoBo zu stecken. Wäre ja gelacht.

 

Putzig ist, dass ich aber früher schon ( Habe das auch hier gepostet ) im Dashbord alles angezeigt bekam, habe mir dieses auch optisch passend eingerichtet, kein Problem. Es fehlten damals aber drei ML 140 Pro Lüfter, die einfach nicht zu sehen waren. Heute denke ich, dass es ein Artefakt war von Aida64 Extreme, was ja wegen der "Universal" Bibliothek msvcp120.dll das ordentliche Funktionieren von iCue störte, aber nicht das von Link. Komisch :-) Im Ereignisprotokoll --vor allem alle 5 Unterverzeichnisse sieht man am Ende des Tages einen ganzen Simmel Roman von Crash - und Fehlermeldungen dazu....

 

Anyway, habe jetzt gut zu tun mit Fummelei. Dadurch, dass ich alles ganz frisch installiert habe und eben nicht auf existierenden Quark hoffte ich, dass dann auch alles brav funktioniert. Bedanke mich bei Euch für geduldige Hilfe, sogar Sonntags ! Hier ist schon ein feines Forum, wo ich gerne lese.

 

Wenn einer Spass am Soundkonzept hat von mir ( 24/7 ) reichen kurze Anmerkungen zum audiophilen Spässchen :-) Bin gerne dabei. Bin in einem Mercedes Forum Moderator und da ist das Radio auf der Startseite, da trudeln die Wünsche einfach so ein..

 

So, Hardcorefummeln startet, nachdem ein neuer Kaffee fertig ist, mal kucken was geht..

Edited by Axel1
Link to comment
Share on other sites

Mal ne Lüfterfrage. Bei mir werden ausschliesslich Temperaturen per RGB angezeigt. Grün, Gelb, Rot. Kein Blinken, keinen Regenbogen , nix.

 

Einer der beiden neuen H115 Lüfter hat aber immer --egal was ich mache-- eine hellblaue (oder bissel Türkis) LED an, wie man auf dem Bild sieht. Diese hat immer die selbe Helligkeit. Leider. Ist das schon ein Defekt, oder ein neues Feature ? Hier sind alle Funzeln relativ dunkel, das helle Blau nervt. Wenns keinen Trick gibt, schiebe ich einen kleinen Uhrmacherschraubenzieher quer durch die LED.

 

35870710ns.jpg

Link to comment
Share on other sites

ich habe nicht nur umgesteckt, sondern USB komplett aus dem Gerätemanager gelöscht und beim Neustart neu finden lassen. Aber Danke für den Tip...

 

Ich komme mit iCue nicht klar. Kaum habe ich endlich die H115 farblich richtig eingerichtet, mache ich es nochmal mit der Maus -- wenn möglich NIE auf Verknüpfung geklickt bei "Temperaturen" Kaum habe ich die Maus fertig, übernimmt die H115 komplett die optischen Maus Settings....

 

Ich habe jetzt zweimal iCue deinstallirt, Registry gesäubert und jeweils neu installiert. Es werden mir nur drei --von sechs-- Lüftern angezeigt, darunter leider auch die "Pull" Lüfter der H115... Und was ich nicht sehe, kann ich nicht einstellen. Doof, dass iCue kein Reset anbietet --oder ich fand es nicht-- das dauernde Install ist nervig...

 

Der Commander zeigt nur 3 Lüfter von sechs. Egal, wie ich sie umstecke. Zusätzlich zu seiner USB Unfähigkeit, hat er vielleicht einen grösseren Knall als angenommen.

 

Bluebeard: soll ich den morgen in den Rücksendekarton mit dazulegen ? Dann wäre er ja schonmal da. RMA Gedöns kann ich ja nachliefern. Evtl sollte ich auch den nagelneuen Lüfter mit dazulegen mit der Dauerblau LED.

 

Ich habe momentan echt die Faxen dicke. Wie bequem und schnell war "Link"

Wobei iCue bei Hardwaretests --nebenbei-- auch keine breite Zustimmung findet. Oft liest man das diplomatische: "Nicht Anfängerfreundlich" Ich würde einfach: Nicht durchdacht, also Mist schreiben.

 

Es kann gut sein, dass ich wieder auf Link zurückgehe, habe hier ja einige "Y" Kabel, kann genügend Lüfter in Betrieb nehmen. Viel zuviele Stunden habe ich jetzt mit nutzlosem Fummeln verbracht. Als hätte man nix anderes zu tun...

Link to comment
Share on other sites

Habe den Commander mal resettet und siehe da: Alle 6 Lüfter zu sehen und zu steuern. Habe ich durch bissel Google Suche gefunden. Habe dann auch kapiert, warum er kurzzeitig immer 2 mal Grün blinkte, wieder die Firmware drauf und gut ist. Dies als Tip für Leute in gleicher Lage wie ich...

 

(Hat aber mit dem USB Prob leider nicht geholfen... hätte ja sein können)

 

Capitano, kann und soll ich den seltsamen Blaulicht Lüfter mit ins Paket nach Amsterdam legen ? Und im Ticket einfach drauf hinweisen ? Dann wäre er schonmal da und Corsair könnte der QC, der Qualitätskontrolle mal heftig in den Arsch treten

Link to comment
Share on other sites

Also das Link besser ist als die icue (in einem vergleichbarem zustand) halte ich für ein Gerücht. Du hättest Link mal in der 1.x oder 2.x Version erleben sollen ;-) Die Icue wird ständig verbessert und es kommen immer neue Geräte und Eigenschaften dazu.

Meist ist es nicht die Icue die die Fehler verursachen, MS und ähnlich gelagerte Software (über usb). Aber ich schweife jetzt vom Thema ab ...

 

Den Lüfter musst du vorher anmelden, aber gehört dieser zur Hydro würde ich ihn separat austauschen lassen. Damit die Hydro immer komplett ist (wenn was damit seinn sollte oder du diese verkaufen möchtest)

Link to comment
Share on other sites

Ja Muvo, so musst du schreiben :-)

 

Zudem gehts nicht um alte Versionen von Link --nicht relevant für meine Meinung-- sondern um die aktuellste. Und die IST einfacher in der Bedienung, die ganze Logik zum programmieren ist Objektbezogen, besser gemacht. Man muss nicht in verschiedene Abteilungen gehen, um eine Kleinigkeit zu erreichen. Also ist FÜR MICH Link besser programmiert. Was andere darüber denken , ist mir völlig egal, okay ?

 

Und ja, ich gebe auf, mich erneut in einen Austauschprozess zu stürzen. Das ist mir zuviel Geschiss. Nachher soll ein Horst von DHL hier mein RMA Paket abholen. Gerade heute ist beruflich am meisten zu tun in der ganzen Woche. Egal, kriegen wir hin.

 

Aber ich bin kuriert, wegen Low Price Artikeln ein Fass aufzumachen...

 

Und: Ich verkaufe kein gebrauchtes Zeug. Das meiste habe ich immer verschenkt, oder weggeschmissen. Keine Lust auf Theater im Nachhinein, das diese und jenes nicht funktioniert. Habe einfach verschenkt und gut ist.

 

Und Debatten über was gut oder schlecht ist, will ich nicht. Bin seit Anfang an dabei. Hatte den ersten PET 2000 von Commodore, bin System Ingenieur für den Kram, Windows Trainer und in der Promo Squad von Microsoft. Habe den ganzen Tag mit Software zu tun...

 

Und Link ist besser programmiert :-)

Link to comment
Share on other sites

  • Corsair Employees

Für den Austausch des Lüfters, müsstest du eine weitere RMA aufmachen. Du kannst aber gerne im Ticket reinschreiben, dass der eine Lüfter nicht korrekt funktioniert und die Kollegen schauen dann welche Lösung am besten ist.

 

Unter Einstellungen in der CORSAIR iCUE Software findet sich ein Button zum Zurücksetzen des Corsair Service. Dies, um bei Bedarf die Initialisierung zurückzusetzen.

Link to comment
Share on other sites

 Share

×
×
  • Create New...