Jump to content
Corsair Community

Corsair H100i RGB Platinum SE Probleme


Dschey
 Share

Recommended Posts

Hallo,

 

ich war leider betroffen von dem Corsair H100i RGB Platinum SE Rückruf. Ich war mit dem Kühler eigentlich zufrieden. Da ich ein komplett weißes System mit vielen Corsair Teilen habe, war diese Wasserkühlung die einzige Wahl.

(6 Corsair LL120 White, Corsair Crystal 570x White, Corsair Commander Pro)

 

Nun habe ich über den Support den Rückruf in die Wege geleitet und auch durch Advanced RMA einen Tausch des Gerätes bekommen. Hat auch alles super geklappt, wirklich toller Support bei Corsair.

 

Aber das Gerät hatte leider viel Luft im Kreislauf und hat auf Leise wirklich gerattert wie ein Flugzeug.

Also wieder Austausch organisiert und das Gerät hatte genau das gleiche Problem. Ich habe auch wirklich alles durch, von Bios rumspielen, andere Stromanschlüsse, System neu aufsetzen und sonst was.

Aber das Problem ließ sich immer nur beheben wenn ich meinen PC waagerecht hingelegt habe. Dann schnurren die Pumpen wie ein ruhiges Kätzchen, so wie es sein sollte.

 

Also wieder alles zurück geschickt und diesmal ohne Austausch, da ich dachte vielleicht bestell ich einfach neu um eine andere Charge zu erwischen.

Aber nach nun 2 neuen Bestellungen, haben alle Geräte das gleiche Problem.

 

Ich bin echt kurz davor auf zugeben und wieder einen EKL Alpenföhn zu kaufen. Meine Frage an Corsair ist:

Habt ihr die Produktion geändert, das Zuwenig Wasser eingefüllt wird, oder was kann ich noch tun um doch meine gewünschte Wasserkühlung zu behalten?

Ich hab schon im englischen Forum gelesen das viele genau das gleiche Problem haben mit den neu gelieferten Kühlern.

 

Grüße Jan

Edited by Dschey
Link to comment
Share on other sites

erst mal sorry, normalerweise läuft die Kühlung 1-2 h ein und dann sollte der Normalstand (an Geräuschkulisse) eintreten. Du kannst aber den pc auch auf die seite legen um die Luft in den AGB zu bekommen.

Wie hast du die AIO verbaut ?

 

Aber bitte melde dich beim Kundenservice und schilder Corsair deine Situation mit der dritten Kühlung. Corsair wird schon eine lösung für das Problem finden.

Link to comment
Share on other sites

Hey Muvo, alle Kühler sind 2 Tage+ gelaufen. Ich muss dazu sagen, das ich schon weiß was ich tue. Ich habe natürlich auch geschüttelt und versucht die Luft aus den Pumpen zu kriegen etc. Ich glaube eher hier liegt ein generelles Problem vor, da innerhalb der Pumpe Freiraum ist der wenn der PC horizontal steht das Rädchen nicht komplett im Wasser steht und dadurch die Geräusche entstehen, das erklärt auch warum es ruhig ist wenn der PC liegt oder wenn ich die Pumpe hoch drehe die Geräusche fast weg sind.

 

Ich habe den Radiator oben montiert, was natürlich für die Pumpe nicht so toll ist, aber normal sollte sie das können. Der Kühler den ich vor dem Rückruf hatte, war ja auch ruhig.

 

Ich habe nun 4 Geräte gehabt, wovon 3 aus dem gleichen Produktionszyklus stammen, daher meine Vermutung das etwas geändert wurde. Und wenn das der Fall ist, würde ich halt warten bis die Qualitätssicherung da aktiv geworden ist.

 

Ich würde ungern wieder einen Tausch veranlassen, solange das nicht geklärt ist. Denn jeder Tausch bedeutet Verlust für Corsair , Zeit und Nerven bei mir.

Link to comment
Share on other sites

Ja, ich hab ihn bei allen Geräten dann auf der Seite gehabt. Nur so war die Geräuschkulisse in Ordnung und die Temperaturen bei 27-32 Grad im Idle. Ansonsten hört sich das nicht gesund an und ich hab 3-5 Grad mehr.
Link to comment
Share on other sites

Hier mal ein paar Videos, damit man besser versteht was ich meine. Alles bei 2000 RPM Pumpenleistung also Leise eingestellt. Alle Lüfter auf 0 RPM.

 

Video 1: PC liegt auf der Seite, Geräusche normal

Video 2: PC steht wie er normal steht, starke Geräusche

Video 3: PC liegt auf der anderen Seite, so das der Pumpenkopf nach unten zeigt, sehr starke Geräusche

 

 

[ame]

[/ame]

 

[ame]

[/ame]

 

[ame]

[/ame]
Link to comment
Share on other sites

  • Corsair Employees

Hi Dschey,

 

ich bedanke mich für deine Bemühungen mit den Videos. Für die vielen Probleme möchte ich mich vorerst entschuldigen. Das ist tatsächlich ungewöhnlich und hört sich so an, als ob sich Luft im Pumpengehäuse sammelt und nicht in den Radiator entweicht. Ein allgemeines Problem kann ich nicht bestätigen. Ich würde dich aber bitten, sofern vorhanden die Seriennummern der Kühler mitzuteilen.

 

Ich werde dann Rücksprache halten, um zu sehen, ob wir deinen Kühler separat überprüfen möchten.

 

Es sollte kein Problem darstellen den Radiator im Deckel zu haben. Kannst du eventuell einmal schauen wie es sich verhält, wenn der Rechner so gesehen auf der Front liegt, um einen Einbau in der Front zu simulieren?

 

Viele Grüße

Link to comment
Share on other sites

Danke für die Reaktionen @Bluebeard @muvo

 

Die Idee den PC auf die Front zustellen hatte ich auch schon, hatte es auch 24h so laufen, brachte aber 0 Verbesserung. Ich bin der Meinung, das bei allen Geräten die Wassermenge nicht stimmt. Denn wenn ich Radiator oder Pumpe schüttel im Betrieb (beides schon probiert), füllt die Pumpe sich auch ganz kurz mit Wasser (schlürfendes Geräusch) aber 2 Sekunden später ist es wieder wie vorher. Wenn ich das nicht bei 4 Geräten gehabt hätte, würde ich nun behaupten es ist ein Leck das Luft zieht. So glaube ich aber das einfach Zuviel Luft bzw. Zuwenig Flüssigkeit im Kreislauf ist. Ein Hinweis darauf ist auch das bei höherer Drehzahl der Pumpe die Luftgeräusche nur in gewissen Abständen auftreten.

 

@Bluebeard

 

Ich habe leider nur noch 1 Gerät hier, die 2 Geräte von euch sind schon wieder abgeholt worden und sind schon in Amsterdam angekommen. 1 Gerät habe ich schon an Amazon zurück geschickt. Aber sie hatten alle die gleichen 4 Zahlen in der Mitte der Seriennummer. Das Gerät was ich hier habe: Seriennummer 117519099492 . Vielleicht hilft dir auch meine Ticketnummer weiter: 879546

 

Danke

Link to comment
Share on other sites

Was du noch versuchen könntest ist die Pumpe für ca. 15 Sekunden auf Extreme, dann 15 Sekunden auf Quiet zu stellen und das immer wieder zu wiederholen bis hoffentlich Besserung eintritt. Dazu eventuell noch auf die Schläuche klopfen.

 

Du könntest auch versuchen, den Radiator umzudrehen und zu schauen, ob es dann besser ist. Oder auch den CPU Block.

 

Ist aber schon merkwürdig, dass es bei so vielen Geräten gleich ist. Sind die von der selben charge?

Link to comment
Share on other sites

Hallo, Gizmo. Das hab ich ja schon alles gemacht. Ja sie waren alle von der letzten Produktionsreihe, deswegen hab ich ja hier ein Thread aufgemacht. Leider ist alles sehr langsam, ich habe auch das letzte Gerät nun widerrufen und eine Luftkühlung eingebaut. Antwort habe ich bis jetzt noch nicht erhalten. Wenn ich schon den Radiator schüttel und sich das anhört als würde ich eine halb volle Flasche schütteln, kann ja irgendwas nicht richtig sein. Es ist ja ok die Geräte nicht unter Druck zu befüllen, damit nichts platzt, aber soviel Luft muss da nicht drin sein. Ich hatte nun einfach den Kaffee auf, mein PC jede 3 Tage auseinander zu bauen, das ganze Zeug hier rumliegen zu haben etc. Ich bin schon etwas enttäuscht muss ich sagen.
Link to comment
Share on other sites

  • Corsair Employees
Vielen Dank für die Informationen. Bisher haben wir keine weiteren Beschwerden dieser Art erhalten und es ist normal, dass der Kühlkreislauf nicht vollständig aufgefüllt wird. Dies ist kein Grund zur Besorgnis. Wir werden die Sache weiter überprüfen.
Link to comment
Share on other sites

  • 9 months later...

Hallo Zusammen,

 

ich habe genau das gleiche Problem!

Die Wasserkühlung wurde auch bereits 1mal getauscht, mit der neuen aber genau das gleiche Problem. Im Leise oder Balanced Mode ist die Pumpe ekelhaft laut am rattern und egal wie ich den PC drehe oder wende es wird nicht wirklich besser.

Möchte nicht auch schon wieder umbauen auf Luftkühler, zumal wer weiß ob die nächste nicht wieder das gleiche Problem macht.... :confused:

 

Grüße

Link to comment
Share on other sites

Hallo Zusammen,

 

ich habe genau das gleiche Problem!

Die Wasserkühlung wurde auch bereits 1mal getauscht, mit der neuen aber genau das gleiche Problem. Im Leise oder Balanced Mode ist die Pumpe ekelhaft laut am rattern und egal wie ich den PC drehe oder wende es wird nicht wirklich besser.

Möchte nicht auch schon wieder umbauen auf Luftkühler, zumal wer weiß ob die nächste nicht wieder das gleiche Problem macht.... :confused:

 

Grüße

 

Leise ist die Pumpe nie, aber ist es wirklich die Pumpe oder die Lüfter die du steuert?

Link to comment
Share on other sites

Die zweite Ersatzwasserkühlung ist eingetroffen.

Den Einbau habe ich mir erspart, um zu Testen, ob alles läuft.

Der Test ist mit einem sehr negativeren Ergebis ausgefallen.

 

Die WaKü geht wieder zurück. Schade.

 

Angaben auf der Wasserkühlung:

CW-9060042-WW

RWF0031

143719469492

MADE IN C****

 

EDIT: Die Pumpe lief jetzt in etwa 12 Std. bei Volllast, zwischendruch die Pumpe und den Radiator geschüttelt und gedreht. Alles extern angeschlossen. Zwischenzeitlich hatte ich das Gefühle als läuft die Pumpe nicht.

Ich bin jetzt an einem Punkt angekommen, in dem es egal ist, wie man es dreht oder wendet. Es bringt nichts.

Der Support von Corsair wird da sicher nichts machen.

 

[ame=

]
[/ame] Edited by iCUE
...bin jetzt an einem Punkt angekommen...
Link to comment
Share on other sites

@sumpfgras,

da kannst du drehen und wenden, die "Geräusche" kannst du nicht mindern.

Schicke das Ding zurück.

 

Werde ich Auch tun, leider zum 2.mal.

Dasnervt leiderimmer wieder das umbauen.

Vlt könnte corsair selbst vorher testen ob die Pumpe normal läuft bevor sie verschickt wird 🙈

Link to comment
Share on other sites

Ich habe meine jetzt auch wieder zum zweiten mal zurück geschickt. Allerdinsg nicht zu Corsair, sondern zu dem Händler.

Das Problem könnte sein, dass Corsair die Reklamation ablehnt. Als Grund kann evtl. der Toleranzbereich sein. Oder du bekommst eine "neue" mit dem gleichen Fehler.

 

Meine zweite hatte ich daher nicht eingebaut, sondern extern an USB und an den SATA-Strom angeschlossen. Weiter gehts im Post #21

 

Was ich auch bemerken muss ist, dass die "Corsair iCUE H100i RGB PRO XT" auch die gleichen Fehler hat.

Edited by iCUE
Die "Corsair iCUE H100i RGB PRO XT" mit hinzugefügt...
Link to comment
Share on other sites

 Share

×
×
  • Create New...