Jump to content
Corsair Community

H100i pro block no lighting


Mulv
 Share

Recommended Posts

Hi there,

I know this seems to be an issue and after extensive reading and trying everything I can think of and everything I found online I still have a problem.

 

My H100i pro, for the life of me I can't get the block to light up or be controlled by icue. It is not listed in devices, and conceringly I can't see it in my device manager.

 

It's pumping and working perfectly well, its just the lighting. I know it is not defective as tried it in another machine and it was all working well.

 

does anyone have any ideas??

I have tried changing leads and USB ports

I shut down RGB fusion and aorus in case of conflict but that did noting

the bios settings all look fine

 

icue is controlling my fans and RAM fine

I did swap out the fans in the cooler block for the LL120 RGB corsair - and these are able to be controlled through the node pro fine

 

I just cant get the block recognised.

 

any ideas?? as I'm stuck!!

 

AORUS_X-11G Gigabyte nVidia GeForce GTX 1080 Ti Xtreme 11GB PCIe Video Card GDDR5X

8K 7680x4320@60Hz 3xDP 4xHDMI DVI 1746/1721 MHz VR Link RGB Fusion

--------

i5-8600K CPU + Gigabyte Z370-HD3 Mainboard + Coolermaster Hyper T4 (CFCM-HYPER-T4)

 

HD: Seagate 1TB SATA3 Barracuda or Western Digital - for Secondary Storage only

RAM :Corsair RGB pro 3200 32gb

CASE : Corsair obsidian 500D SE RGB

OS :Windows 10 Home Premium 64 bit

PSU: PSCP-HX850 Corsair 850w HX 80+ Platinum Fully Modular w/Corsair Link 135mm FAN

512gb m.2 Intel 600P Series Drive for Windows HBI-600P-512GB

Link to comment
Share on other sites

 Share

×
×
  • Create New...