Jump to content
Corsair Community

Warranty question for CM735D512R


milbogo

Recommended Posts

Hi, When I plug the CM735D512R Registered into my computer - it will not start. I can't even get to the bios. I have two Corsair memories sticks. My computer will only work with one of them. It used to work with both and for some reason has just stopped working. I tried to plug the faulty on on its own, and I still have the same problem.

 

I am running a Tyan S2460 memory board with twin 1.8 athlon cpus. The memory I have is less than 2 years old, and I am having difficulties in locating the supplier I bought it from. What can I do?

 

Kind regards,

Mil.

Link to comment
Share on other sites

Please follow the link in my signature “I think I have a bad part!” and we will be happy to replace them or it!

 

I ran a test on the remaining stick that I think is working. The test says that the ECC is turned off. How do I turn it on? I have the Tyan S2460 motherboard ans I am tessting the CM735D512R memory stick.

 

thanks.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...