Jump to content
Corsair Community

Quelques Petis Soucis Avec LL120/Node Pro


Gogymax
 Share

Recommended Posts

Bonsoir,

 

je me permet de Poste sur ce forum mon petit Problème.

En effet, je dispose de 4 Ventilateurs ll120 et 4 bandes Leds RGB connecté sur le Node pro Qui lui même est bien branché. Mais je constate que depuis quelque temps le Node pro est reconnu une fois sur deux par ICUE et les ventilateurs ainsi que les Bandes LEds ne s'allume pas...et je dois donc Éteindre et rallumer le Pc pour que cela revienne à la Normal car un simple redémarrage ne suffis pas...

Alors Voilà quelqu'un aurait-il déjà rencontrer Ce problème ? Si oui comme la t-il résolu ?

Cordialement

Link to comment
Share on other sites

  • Corsair Employees

Pouvez vous essayé de connecter votre rhéobus sur un autre câble SATA afin de déterminer si celui-ci ne pose pas de problème de détection ?

 

Utilisez vous bien le dernier bios et le drivers chispet pour votre carte mère ?

 

Le node pro étant connecté directement sur l'un des ports USB de celle-ci la détection peut être impacté par les drivers USB ou le BIOS.

Link to comment
Share on other sites

Bonsoir,

Depuis quelques jours Le Node Pro est directement détecté au démarrage, peut être que la réinstallation totale du logiciel ICUE y est pour quelque chose, je ne sais pas. J'ai Donc décidé de pas y touché de peur de dérégler tout ca.

Alors justement mon BIOS est à Jour mais je cherche et je ne trouve pas comment mettre à jour les Drivers USB ? est ce inclus dans la mise à jour du BIOS ou ce une MAJ annexe ?

Cordialement

Link to comment
Share on other sites

Bonjour,

Après Vérification tout est à jour, mais depuis la réinstallation de ICUE tout va bien sauf que 1 fois sur 10 les leds des ventilateurs ne s'allume pas et je dois forcer la MAJ du Firmware du Node pro pour qu'ils reviennent. Le node Pro ne serait - il pas défectueux ?

Cordialement

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

Oui je l'ai testé, cela fonctionne, mais faire cela à chaque fois que le RGB bug est soit rapide mais plutôt désagréable à la Longue.

Ducoup je ne comprend pas très bien d’où cela peut provenir ....

Link to comment
Share on other sites

  • Corsair Employees

Il doit s'agir d'un problème de détection des USB au démarrage du PC.

 

Depuis quelques années les cartes mères pour réduire le temps de boot, n'analyse que partiellement les ports USB et donc ne détecte pas toujours bien ce qui est connecté.

 

Lorsque ça arrive il faut forcer la détection depuis l'application.

Le clavier et la souris sont rarement concerné, Windows effectuant des vérifications récurrentes de leur présence.

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Dans le bios de nombreuse carte mère, il est possible d'effectuer la demande de vérification complète des USB au démarrage.

 

Le changement de carte pourra comme ne pourra pas résoudre le problème, par défaut elles utilisent toutes la même méthode de démarrage.

Link to comment
Share on other sites

  • 2 weeks later...

Bonjour,

je crois avoir Trouver le Soucis, dès lors que je met les 4 Ventilateurs il beug et se mettent à clignoté mais des que j'en met que 3 Alors la tout Fonctionne Parfaitement. Le voltage serait t-il trop important pour l'alimentation de mon ordinateur ?

Link to comment
Share on other sites

  • Corsair Employees

Le problème ce produit il avec un ventilateur en particulier sur le 4 ième port, ou peut importe l'ordre le problème est le même ?

 

Votre port sata est il un port natif ou celui-ci provient d'une convertisseur molex vers sata ?

Link to comment
Share on other sites

  • Corsair Employees

Bonjour,

 

Il est recommander d'utiliser un port SATA natif, l'alimentation Molex pouvant poser des problèmes

 

Si même lors de l'utilisation de port SATA natif le problème persiste, il faudra contacter le support international pour obtenir l'échange du hub.

Link to comment
Share on other sites

  • 4 weeks later...
  • Corsair Employees
Bonjour,

Après avoir réglé le soucis, je me rend compte maintenant que un de mes ventilateurs, Fait des drôles artefacts lumineux... Serait t-il potentiellement défectueux ?

Cordialement

 

Bonjour

 

Les artefacts sont présent sur n'importe quel profil RGB sélectionné dans iCUE ?

Auriez vous une rapide vidéo montrant votre problème ?

 

Merci

 

Cordialement

 

Bonne journée

Link to comment
Share on other sites

  • Corsair Employees

 

Bonjour

 

Merci pour cette vidéo, votre ventilateur a un souci effectivement.

 

Je vous laisse prendre contact avec le support SAV/RMA

 

- https://help.corsair.com/hc/fr

 

Une aide en Français : http://forum.corsair.com/v3/showthread.php?t=186657

 

Merci

 

Cdlt

 

Bonne journée

Link to comment
Share on other sites

  • 10 months later...

Bonjour, j'ai acheté il y a peine quelques jours un pack de 3 ventillos corsair ll120 muni du boitier led control et du boitier lightning node pro ainsi que 3 autres individuel afin d'en avoir 6 en rgb.

 

N'ayant pas dans un premier temps connecté le cable usb 9 pin au port de ma carte mère, mes 6 ventillos étaient donc connecté en fan sur celle ci et fonctionnaient très bien( alimentation et couleur arc en ciel).

 

Le lendemain ayant un peu de temps devant moi, j'ai décidé de connecter le cable usb 9 pin afin de profiter des modifications de couleur via le logitiel icue, mais avant de faire le moindre changement pam , une coupure de courant... je rallume mon pc et 4 ventillos fonctionnent sur 6 , en effectuant quelques test, le 5éme et 6eme port fan du boitier led control ne sont plus reconnu que dois-je faire ? (le 5eme et 6eme ventillos fonctionnent tjs car j'ai testé les cables rgb de ceux ci dans les ports des autres ventillos du boitier led control, ils fonctionnent tous mais le port 5 et 6 ne fonctionnant plus il n y a donc plus que 4 ventillo rgb qui marchent. Est ce que le systeme créé par corsair serait il sensible à ce point au coupure de courant ?

 

Serions nous tous obligé de racheter un boitier led control chaque fois que nous subissons une coupure de courant ?

Link to comment
Share on other sites

  • Corsair Employees

Avez vous connecté tous de même le contrôleur à votre carte mère, afin d'effectuer la vérification qu'en forçant le paramétrage correcte du contrôleur que le problème persistait ?

 

Une coupure électrique peux créer une surtension dans votre circuit, cela dépend du type de coupure et de votre alimentation.

Link to comment
Share on other sites

 Share

×
×
  • Create New...